<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="iQ-fzKRVJMMFljcKLrN1Df5VXj5cUedeUfuiDlZuyxU" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.tv/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>The US breaks another record: over 1,200 covid-19 deaths in one day | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://fusion.tv/_static/??-eJyVkEsOwjAMRC9EYhBFqAvEWUJiSlrnQ+wI9faUVrAANt15Rn7jkeGRlU1RMAqEqjLVzkeGHiUbO0BIrhIyFCQj6FROLF9KW+YNTDE+WqpuWp4McJ4FLpTsoMhfiikjsIyEOvj4Id6H5YZh4q6VfYpqVmCYUZas2VgLXUOn2A2q0QfdroXnqryW6u8Vy6h7tiURZRN/S/958Uwu82v9HE67Q9vst+1xt38C0yeajQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJydUNFqwzAM/KE5WmhH6cPYpxTXVlsltuxZMqX9+jlJ+zAYgxSMzEm603FwzYbYhepRYGjvu2K5Pb5ukDf4b8FEOher2EXi57JLrMgKsZoc6pm4cVCzdSMcmhAcKwUPBUPjeZOTqPxGf4npBWO7f6pCic2MwIqgzp4WyZyCLcb6FdxAR4jJY2G6l5V3J+4pVfZW22yyMXesqAvkxpVKjzxdSiPhM/4Fmb7bdv0L7mTysdRX8iQmPQzXHOwNSxP4ip/9x367ed/v+s3wAzuP1NA='></script>
<script async src='//connect.facebook.net/en_US/sdk.js?ver=5.4.2#xfbml=1&#038;appId=544521685930077&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.tv/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1591668163g'></script>
<link rel='https://api.w.org/' href='https://fusion.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" />
<link rel='shortlink' href='https://bit.ly/3jPBIXD' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="Tuesday was the deadliest day so far this summer as the US recorded the highest number of deaths since May." />
<meta property="fb:app_id" content="544521685930077" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The US Breaks Another Record: Over 1,200 Covid-19 Deaths in One Day" />
<meta property="og:url" content="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" />
<meta property="og:image" content="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=1200%2C630&#038;quality=80&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="http://facebook.com/fusionmedianetwork" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="The US breaks another record: over 1,200 covid-19 deaths in one day" />
<meta property="twitter:description" content="Tuesday was the deadliest day so far this summer as the US recorded the highest number of deaths since May." />
<meta property="twitter:url" content="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" />
<meta property="twitter:image" content="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=560%2C294&#038;quality=80&#038;strip=all&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892198">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892198" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892198" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892198" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892198" sizes="16x16">
<link rel="manifest" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892198">
<link rel="mask-icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892198" color="#000000">
<link rel="shortcut icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892198">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892198">
<meta name="msapplication-config" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892198">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.tv/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "601103",
			collection: "documents",
			properties: {
				title:       "The US Breaks Another Record: Over 1,200 Covid-19 Deaths in One Day",
				description: "",
				url:         "https:\/\/fusion.tv\/video\/601103\/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.tv/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1591668163", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1591668163", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1591668163"]);
		</script>
		<noscript><link href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1591668163" rel="stylesheet"></noscript>
			<!-- Hotjar Tracking Code for https://fusion.tv -->
	<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:827736,hjsv:6};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
</head>
<body class="fusion_video-template-default single single-fusion_video postid-601103 show-unews video-immersive tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Fusion","metric2":1,"cd3":"601103","cd4":"20200729","cd8":"video","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd2":"unews","cd16":"","cd28":"digital","cd1":"Fusion","cd26":"46","cd27":"0-200","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"unews","chartbeatAuthors":"Fusion","simplereachAuthors":["Fusion"],"simplereachTitle":"The US breaks another record: over 1,200 covid-19 deaths in one day","simplereachChannels":[],"simplereachDate":"2020-07-29 21:32:43","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	
	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579169" class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule">Schedule</a></li>
<li id="menu-item-579168" class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579168"><a href="https://fusion.tv/shows">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-586049" class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049"><a href="#">B1</a>
	<ul class="sub-menu">
		<li id="menu-item-591652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591652"><a href="https://fusion.tv/show/unews/">UNews</a></li>
		<li id="menu-item-595125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595125"><a href="https://fusion.tv/show/nightline-on-fusion/">Nightline</a></li>
		<li id="menu-item-594816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594816"><a href="https://fusion.tv/show/who-killed-malcolm-x/">Who Killed Malcolm X?</a></li>
	</ul>
</li>
	<li id="menu-item-586050" class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050"><a href="#">B2</a>
	<ul class="sub-menu">
		<li id="menu-item-586077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/drug-wars/">Drug Wars</a></li>
		<li id="menu-item-595154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595154"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/">Real America With Jorge Ramos</a></li>
		<li id="menu-item-595155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595155"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/">Food Exposed</a></li>
	</ul>
</li>
	<li id="menu-item-586051" class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051"><a href="#">B3</a>
	<ul class="sub-menu">
		<li id="menu-item-595160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595160"><a href="https://fusion.tv/show/the-traffickers/">The Traffickers</a></li>
		<li id="menu-item-595161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595161"><a href="https://fusion.tv/show/sex-right-now/">Sex.Right.Now.</a></li>
		<li id="menu-item-595162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595162"><a href="https://fusion.tv/show/the-naked-truth/">The Naked Truth</a></li>
		<li id="menu-item-595124" class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-595124"><a href="https://fusion.tv/shows">More Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/">Where to Watch</a></li>
<li id="menu-item-595126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595126"><a href="http://fusion.tv/about-us/">About</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>
			<div id="block-whatch-live">
				<a class="button-whatch-live">WATCH LIVE</a>
				<div class="blockProvider">
					<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
				</div>
			</div>
			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.tv/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.tv" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">The US breaks another record: over 1,200 covid-19 deaths in one day</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			target="_blank"
			href="mailto:?subject=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
			data-share-url="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.tv/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-579168 has-dropdown"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a>
<ul class="sub-menu dropdown">
	<li class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-586049 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B1">B1</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591652"><a href="https://fusion.tv/show/unews/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="UNews">UNews</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595125"><a href="https://fusion.tv/show/nightline-on-fusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Nightline">Nightline</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594816"><a href="https://fusion.tv/show/who-killed-malcolm-x/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Who Killed Malcolm X?">Who Killed Malcolm X?</a></li>
	</ul>
</li>
	<li class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-586050 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B2">B2</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/drug-wars/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Drug Wars">Drug Wars</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595154"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real America With Jorge Ramos">Real America With Jorge Ramos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595155"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Food Exposed">Food Exposed</a></li>
	</ul>
</li>
	<li class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-586051 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B3">B3</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595160"><a href="https://fusion.tv/show/the-traffickers/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Traffickers">The Traffickers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595161"><a href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Sex.Right.Now.">Sex.Right.Now.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595162"><a href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Naked Truth">The Naked Truth</a></li>
		<li class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-595124"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="More Shows">More Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595126"><a href="http://fusion.tv/about-us/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="About">About</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<div id="navMove">
        
        <nav class="menu-global-navigation-container">
            <div class="schNav">
                <li class="nextshow-to-shownow">NOW</li>
                <li class="name name--one" style="color: #6652a6;">
                                            <a style="color: #6652a6;" href="https://fusion.tv/show/big-papi-needs-a-job/">Big Papi Needs a Job</a>
                    <i style="display: none">Big Papi Needs a Job</i>
                                    </li>
            </div>
            <hr class="lineNav">
        </nav>
                <nav class="menu-global-navigation-container">
            <div class="schNav">
                <li class="nextshow-to-shownow">NEXT</li>
                <li class="name name--one">
                                            <a href="https://fusion.tv/show/big-papi-needs-a-job/">Big Papi Needs a Job</a>
                                    </li>
                <li>6:30 am</li>
            </div>
        </nav>
        </div>		
	<!-- #main-menu-with-global-social .menu-social -->
	<nav class="menu-global-navigation-container">
        <ul id="stayInfo" class="header blockNewsNav">
            <li class="titleNewsNav">STAY INFORMED</li>
            <li class="moduleNews">
            	<form id="formNavResp" action="https://fusion.tv/newsletter-signup/" method="post" name="mc-embedded-subscribe-form" class="newsletter-form newsletter-form2 validate" novalidate="">
					<div class="inputNewsletter">
						<div class="columns large-9 medium-5 small-8 blockInput">
							<div class="inputs clearfix">
								<label for="mce-EMAIL" class="screen-reader-only">Email Address  <span class="asterisk"></span></label>
								<input type="email" value="" placeholder="Your email here" name="EMAIL" class="required email email2" id="mce-EMAIL">
								<input type="hidden" id="PT" value="fusion_video">
								<div class="text-left">
									<span class="newsletter-error newsletter-error2" style="top: 0px;"></span>
								</div>	
							</div>
						</div>
						<div class="columns large-3 medium-3 small-4 text-center block-inp">
							<input type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe2" class="button">
							<div class="policy-link policy-link2">
								<a href="https://fusion.tv/privacy-policy/"><span>Privacy Policy</span></a>
							</div>
						</div>
					</div>
				</form>
				<div class="alertNewsletter alertNewsletter2 columns large-8 medium-8 small-8">
					<h3 class="alertTitle alertTitle2">YOU'RE IN! </h3>
					<p class="alertText alertText2">Be on the lookout for great stories from Fusion, right to your inbox.</p> 
				</div>
            </li>
        </ul>
    </nav>
	<div id="block-whatch-live">
		<a class="button-whatch-live">WATCH LIVE</a>
		<div id="fusion-default-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper"></div>
		<div class="blockProvider">
			<a class="button-whatch-logout1"><span class="logoProvider"><img src=""></span></a>
			<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
		</div>
	</div>	
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		        
            
            <div class="video-showInfo--headling-niv">
                
<div class="submenu--show_title">
        <a href="javascript:void(0);" class="bell1" style="visibility:hidden;"></a>
            
        <a href="https://fusion.tv/show/unews/">
            <h3 class="titleShowMenu" style="margin-left: -50px;">unews</h3>
        </a>
    </div>
<div class="submenu-socials--container" >
            <nav class="submenu--show_nav ">
                               
                <a href="https://fusion.tv/show/unews/?ancla=latest" class="items">latest</a>
                                   
                <a href="https://fusion.tv/show/unews/?ancla=clips" class="items">clips</a>
                                   
                <a href="https://fusion.tv/show/unews/?ancla=about" class="items">About</a>
                        </nav>
        <div class="submenu--show_social navOnlyMobile">
        	<div class="share">
					<p class="submenu--show_social-follow">Follow</p>
						<a
			href="https://twitter.com/UnivisionNews"
			data-trigger="click"
			data-category="growth-events"
			data-action="twitter-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--twitter share-tool-twitter share twitter circle-icon icon-twitter-dark" target="_blank">
			<span class="icon-twitter-gray"></span>
			<span class="main-video__info-show-social-link-text">Twitter</span>
		</a>
						<a
			href="https://www.facebook.com/UnivisionNews/"
			data-trigger="click"
			data-category="growth-events"
			data-action="facebook-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--facebook share-tool-facebook share facebook circle-icon icon-fb" target="_blank">
			<span class="icon-facebook-gray"></span>
			<span class="main-video__info-show-social-link-text">Facebook</span>
		</a>
						<a
			href="https://instagram.com/univisionnews"
			data-trigger="click"
			data-category="growth-events"
			data-action="instagram-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--instagram share-tool-instagram share instagram circle-icon icon-instagram" target="_blank">
			<span class="icon-instagram-gray"></span>
			<span class="main-video__info-show-social-link-text">Instagram</span>
		</a>
					</div>
    </div>
</div>
<div class="submenu-socials--container block3Menu" >
    <div class="submenu--show_social">
        	<div class="share">
					<p class="submenu--show_social-follow">Follow</p>
						<a
			href="https://twitter.com/UnivisionNews"
			data-trigger="click"
			data-category="growth-events"
			data-action="twitter-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--twitter share-tool-twitter share twitter circle-icon icon-twitter-dark" target="_blank">
			<span class="icon-twitter-gray"></span>
			<span class="main-video__info-show-social-link-text">Twitter</span>
		</a>
						<a
			href="https://www.facebook.com/UnivisionNews/"
			data-trigger="click"
			data-category="growth-events"
			data-action="facebook-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--facebook share-tool-facebook share facebook circle-icon icon-fb" target="_blank">
			<span class="icon-facebook-gray"></span>
			<span class="main-video__info-show-social-link-text">Facebook</span>
		</a>
						<a
			href="https://instagram.com/univisionnews"
			data-trigger="click"
			data-category="growth-events"
			data-action="instagram-follow-video"
			data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day"
			class="main-video__info-show-social-link main-video__info-show-social-follow--instagram share-tool-instagram share instagram circle-icon icon-instagram" target="_blank">
			<span class="icon-instagram-gray"></span>
			<span class="main-video__info-show-social-link-text">Instagram</span>
		</a>
					</div>
    </div>
</div>
<!--Modal Calendar-->
<div id="modalCalendar" class="reveal-modal large" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
    <a class="close-reveal-modal" aria-label="Close">&#215;</a>
    <div class="modalBlock1">
        <h2 class="modalCalendarTitle"></h2>
        <p class="modalCalendarSubtitle">Sync events directly into your desktop, mobile or table calendar</p>
        <p class="modalCalendarSubtitleMobile">Add every episode to your calendar</p>
    </div>
    <div class="modalBlock2">
        <h2 class="modalCalendarTitle-2">ADD TO CALENDAR</h2>
        <h5 class="modalCalendarPro">SELECT YOUR PROVIDER</h5>
        <ul class="modalCalendarIcons">
            <li><a class="icon--gmail typeCalendar" data-type="gmail" href="javascript:void(0);"></a></li>
            <li><a class="icon--apple typeCalendar" data-type="apple" href="javascript:void(0);"></a></li>          
            <li><a class="icon--outlook typeCalendar" data-type="outlook" href="javascript:void(0);"></a></li>
        </ul>   
    </div>
    <div class="modalBlock3">
        <form id="formCalendar" method="post" action="">
            <div class="row">
              <div class="callout text-center">
                <div class="medium-offset-4 medium-4 text-left">    
                    <strong class="minAlert"> *Alert message</strong>
                    <input type="hidden" class="inputCalendar" name="path" id="path" value="https://fusion.tv/wp-content/themes/fusion-theme/">
                    <input type="hidden" class="inputCalendar" name="typeCalendar" id="typeCalendar" value="">
                    <input type="hidden" class="inputCalendar" name="titleShow" id="titleShow" value="">
                    <input type="hidden" class="inputCalendar" name="dayShow" id="dayShow" value="">
                    <input type="hidden" class="inputCalendar" name="estShow" id="estShow" value="">
                    <input type="hidden" class="inputCalendar" name="cstShow" id="cstShow" value="">
                    <input type="hidden" class="inputCalendar" name="mstShow" id="mstShow" value="">
                    <input type="hidden" class="inputCalendar" name="pstShow" id="pstShow" value="">
                    <select class="inputCalendar selectCalendar" name="selectCalendar" required>
                        <option value="estShow" selected>Eastern Standard Time (EST)</option>
                        <option value="cstShow">Central Standard Time (CST)</option>
                        <option value="mstShow">Mountain Standard Time (MST)</option>
                        <option value="pstShow">Pacific Standard Time (PST)</option>
                    </select>
                    <i class="dropSelect"></i>
                    <small class="requiredIpt">*</small>
                    <input type="text" class="inputCalendar" name="emailCalendar" id="emailCalendar" placeholder="Email address">
                    <div class="row">
                        <div class="medium-1 small-1 columns">
                            <input id="checkTermsCal" type="checkbox">
                        </div>
                        <div class="medium-11 small-11 columns">
                            <label class="labelTermsCal" for="checkTermsCal">
                                I understand and agree to FUSION privacy policy, cookies and terms of use.
                            </label>
                        </div>
                    </div>                  
                    <a href="javascript:void(0);" target="_blank" class="btnSendCal text-center" type="submit"><span class="bell1"></span>set calendar reminder</a>
                </div>
              </div>
            </div>
        </form>
    </div>
</div>
<!--Modal Calendar-->
<!--Modal Alert-->
<div id="modalAlert" class="reveal-modal large" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
    <a class="close-reveal-modal" aria-label="Close">&#215;</a>
    <div class="modalBlock1">
        <h2 class="modalAlertTitle"></h2>
    </div>
    <div class="modalBlock2">
        <a href="javascript:void(0);" class="closeModal close-reveal-modal" aria-label="Close">CLOSE</a>
    </div>
</div>
<!--Modal Alert--> 
            </div>

                <!-- video-showInfo--headling-niv -->

        <div id="main-video" class="video--block--single main-video main-video--cover main-video--video main-video--ooyala has-show-nav" style="margin-top:25px">
            <div class="row blockSingleVideo">
                <div class="columns large-8 no--pd">
                	<div id="player-parent-niv" class="main-video__player main-video__player--wrapper main-video__player--full cover" tabindex="0">

	<div class="child-one-player-niv">
		<div class="main-video__player--ooyala main-video__player--full-wrapper">
			<div id="fusion-ooyala-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper">
							</div>
		</div>
		
						<div id="up-next-video" class="up-next-video" data-up-next-video--url="https://fusion.tv/video/601105/trump-retweeted-a-video-with-misleading-information-about-covid-19/">
			<span class="up-next-video__text">Up Next</span>
			<h3 class="up-next-video__title">Trump retweeted a video with misleading information about covid-19</h3>
		</div>
			</div>
	<button id="watch-video-button" class="watch-video-button default-state">

		<svg width="120" height="120" viewBox="0 0 120 120" xmlns="http://www.w3.org/2000/svg">
			<g transform="translate(10 10)" fill="none" fill-rule="evenodd">
				<path class="triangle" d="M37.83 69.777V29.24L72.82 49.51 37.83 69.776z" fill="#FFF"/>
				<circle class="watch-video-button__image-stroke-white" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50"/>
				<circle class="watch-video-button__image-stroke-color" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50" transform="rotate(-90 50 50)" />
			</g>
		</svg>
		<span class="watch-video-button__text">Watch video</span>
	</button>

	<button id="cancel-next-video" class="cancel-next-video">Cancel</button>
	<button id="unmute-video-button" class="unmute-video-button icon-sound-mute">Unmute video</button>
	</div>
                     <div class="onlyMobile1">
                    	<div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-1"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="601103"
		data-ooyala-id="1"
		data-requires-auth="false"
		data-featured-src="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
												<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.tv/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2020-07-29T21:32:43+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.tv/2020/07/">July</a> <a data-format="D" href="https://fusion.tv/2020/07/29/">29</a>, <a data-format="YYYY" href="https://fusion.tv/2020/">2020</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">The US breaks another record: over 1,200 covid-19 deaths in one day</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>Tuesday was the deadliest day so far this summer as the US recorded the highest number of deaths since May. The director of the CDC admitted mistakes have been made with the federal response. This as the race for a vaccine continues at an accelerated pace.</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
		         data-share-url="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day%20https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-601103"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-601103" class="hidden">https://bit.ly/3jPBIXD</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-601103"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-601103"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" >
							&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://player.ooyala.com/tframe.html?embedCode=1&#038;pbid=6233f5fb56044b649b50dde3c5893e9d&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
 
                     </div>       	
                </div>
                <div class="columns large-4 blockMoreVideos">
                    <div class="main-video__info-content onlyMobile">
    <div class="main-video__info-content">
        <p>You can also watch:</p>
    </div>
</div>
<section class="index-section four-across fusion-video no-bottom-border subblocks-niv">
    <div class="video-blocks changeHeight">
        <div class="main-video__discovery_othersvideos container">
            
<div class="row">
	<div class="box box-article video-601103">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="The_US_breaks_another_record__over_1_200" width="330" height="186" />															<div class="overWacthNow"></div>
								<p class="watchNow">You are watching</p>
													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 29, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"> 
							The US breaks another record: over 1,200 covid-19...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601105">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601105/trump-retweeted-a-video-with-misleading-information-about-covid-19/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601105/trump-retweeted-a-video-with-misleading-information-about-covid-19/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/Trump_retweeted_a_video_with_misleading_.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/Trump_retweeted_a_video_with_misleading_.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Trump_retweeted_a_video_with_misleading_" width="330" height="186" />															<p class="time--video">3:22</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 29, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601105/trump-retweeted-a-video-with-misleading-information-about-covid-19/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601105/trump-retweeted-a-video-with-misleading-information-about-covid-19/"> 
							Trump retweeted a video with misleading...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601107">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601107/growth-rate-of-confirmed-covid-cases-appears-to-be-declining-in-l-a/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601107/growth-rate-of-confirmed-covid-cases-appears-to-be-declining-in-l-a/">
							<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Growth_rate_of_confirmed_covid_cases_app.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Growth_rate_of_confirmed_covid_cases_app.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Growth_rate_of_confirmed_covid_cases_app" width="330" height="186" />															<p class="time--video">6:12</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 29, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601107/growth-rate-of-confirmed-covid-cases-appears-to-be-declining-in-l-a/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601107/growth-rate-of-confirmed-covid-cases-appears-to-be-declining-in-l-a/"> 
							Growth rate of confirmed covid cases appears to...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601109">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601109/formal-complaints-of-us-military-misconduct-increased-since-last-year/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601109/formal-complaints-of-us-military-misconduct-increased-since-last-year/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/Formal_complaints_of_US_military_miscond.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/Formal_complaints_of_US_military_miscond.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Formal_complaints_of_US_military_miscond" width="330" height="186" />															<p class="time--video">4:07</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 29, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601109/formal-complaints-of-us-military-misconduct-increased-since-last-year/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601109/formal-complaints-of-us-military-misconduct-increased-since-last-year/"> 
							Formal complaints of US military misconduct...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601087">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601087/u-s-coronavirus-deaths-could-reach-200000-by-september/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601087/u-s-coronavirus-deaths-could-reach-200000-by-september/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/U_S__coronavirus_deaths_could_reach_200_.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2020/07/U_S__coronavirus_deaths_could_reach_200_.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="U_S__coronavirus_deaths_could_reach_200_" width="330" height="186" />															<p class="time--video">3:17</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 28, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601087/u-s-coronavirus-deaths-could-reach-200000-by-september/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601087/u-s-coronavirus-deaths-could-reach-200000-by-september/"> 
							U.S. coronavirus deaths could reach 200,000 by...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601089">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601089/two-teen-brothers-lose-both-of-their-parents-to-covid-19/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601089/two-teen-brothers-lose-both-of-their-parents-to-covid-19/">
							<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Two_teen_brothers_lose_both_of_their_par.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Two_teen_brothers_lose_both_of_their_par.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Two_teen_brothers_lose_both_of_their_par" width="330" height="186" />															<p class="time--video">4:28</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 28, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601089/two-teen-brothers-lose-both-of-their-parents-to-covid-19/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601089/two-teen-brothers-lose-both-of-their-parents-to-covid-19/"> 
							Two teen brothers lose both of their parents to...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601091">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601091/new-york-new-bill-looks-to-help-tenants-pay-past-due-rent/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601091/new-york-new-bill-looks-to-help-tenants-pay-past-due-rent/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/New_York__new_bill_looks_to_help_tenants.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/New_York__new_bill_looks_to_help_tenants.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="New_York__new_bill_looks_to_help_tenants" width="330" height="186" />															<p class="time--video">1:33</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 28, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601091/new-york-new-bill-looks-to-help-tenants-pay-past-due-rent/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601091/new-york-new-bill-looks-to-help-tenants-pay-past-due-rent/"> 
							New York: new bill looks to help tenants pay...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601093">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601093/getting-young-latinos-to-vote-could-shape-2020-election-outcomes/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601093/getting-young-latinos-to-vote-could-shape-2020-election-outcomes/">
							<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Getting_young_Latinos_to_vote_could_shap.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/Getting_young_Latinos_to_vote_could_shap.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Getting_young_Latinos_to_vote_could_shap" width="330" height="186" />															<p class="time--video">2:33</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 28, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601093/getting-young-latinos-to-vote-could-shape-2020-election-outcomes/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601093/getting-young-latinos-to-vote-could-shape-2020-election-outcomes/"> 
							Getting young Latinos to vote could shape 2020...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601073">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601073/first-phase-3-clinical-vaccine-trial-begins-today-in-us/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601073/first-phase-3-clinical-vaccine-trial-begins-today-in-us/">
							<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/First_Phase_3_clinical_vaccine_trial_beg.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2020/07/First_Phase_3_clinical_vaccine_trial_beg.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="First_Phase_3_clinical_vaccine_trial_beg" width="330" height="186" />															<p class="time--video">4:22</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 27, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601073/first-phase-3-clinical-vaccine-trial-begins-today-in-us/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601073/first-phase-3-clinical-vaccine-trial-begins-today-in-us/"> 
							First Phase 3 clinical vaccine trial begins today...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-601075">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/601075/latinos-account-for-55-of-covid-19-cases-in-l-a-county/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601075/latinos-account-for-55-of-covid-19-cases-in-l-a-county/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/Latinos_account_for_55__of_covid_19_case.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/Latinos_account_for_55__of_covid_19_case.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Latinos_account_for_55__of_covid_19_case" width="330" height="186" />															<p class="time--video">5:02</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 27, 2020					</p>
					<p class="description">
						<a href="https://fusion.tv/video/601075/latinos-account-for-55-of-covid-19-cases-in-l-a-county/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/601075/latinos-account-for-55-of-covid-19-cases-in-l-a-county/"> 
							Latinos account for 55% of covid-19 cases in L.A....						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>                    </div>
    </div>
</section> <!-- end right curtain template_part.video.discovery-curtain-slider -->                </div>
                <div class="columns large-12 blockFullInfo">
                    <div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-1"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="601103"
		data-ooyala-id="1"
		data-requires-auth="false"
		data-featured-src="https://i0.wp.com/fusion.tv/wp-content/uploads/2020/07/The_US_breaks_another_record__over_1_200.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
												<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.tv/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2020-07-29T21:32:43+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.tv/2020/07/">July</a> <a data-format="D" href="https://fusion.tv/2020/07/29/">29</a>, <a data-format="YYYY" href="https://fusion.tv/2020/">2020</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">The US breaks another record: over 1,200 covid-19 deaths in one day</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>Tuesday was the deadliest day so far this summer as the US recorded the highest number of deaths since May. The director of the CDC admitted mistakes have been made with the federal response. This as the race for a vaccine continues at an accelerated pace.</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
		         data-share-url="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=The%20US%20breaks%20another%20record%3A%20over%201%2C200%20covid-19%20deaths%20in%20one%20day%20https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-601103"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-601103" class="hidden">https://bit.ly/3jPBIXD</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F601103%2Fthe-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-601103"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-601103"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/" >
							&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://player.ooyala.com/tframe.html?embedCode=1&#038;pbid=6233f5fb56044b649b50dde3c5893e9d&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
  
                </div>
            </div>
                    </div><!-- single-fusion-video -->

    



</div><!-- #site-content -->
<!-- SCHEDULE BLOCK -->
<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.tv/tv-channel-lineup/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
		
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="columns blockFt-bs">
			<nav class="site-footer-brand clearfix columns small-4" role="navigation">
				<div>
					<h2><a class="logo-fusion" href="https://fusion.tv/">Fusion</a></h2>
				</div>
			</nav>
			<nav class="site-footer-social clearfix columns small-8" role="navigation">
				<ul>
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/user/thisisfusion"
							target="_blank"
							class="icon-you-tube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/video/601103/the-us-breaks-another-record-over-1200-covid-19-deaths-in-one-day/">
							<span>Instagram</span>
						</a>
					</li>
				</ul>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-586081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586081"><a href="http://fusion.tv/about-us/">About</a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" rel="noopener noreferrer" href="https://corporate.univision.com/partner-with-us/advertising-capabilities/">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.tv/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" rel="noopener noreferrer" href="https://corporate.univision.com/careers">Jobs</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" rel="noopener noreferrer" href="https://corporate.univision.com/press/">Press</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.tv/sitemap/">Sitemap</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.tv/terms-of-use/">Terms of Use</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
		</div>
	</div>
	<div class="groupOurSites d-n">
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png?v=2">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png?v=2">
				</a>
				<a href="http://www.deadspin.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png?v=2">
				</a>
				<a href="https://earther.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/earther.png?v=2">
				</a>
				<a href="http://www.gizmodo.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png?v=2">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png?v=2">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png?v=2">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/kotaku.png?v=2">
				</a>
			</div>
			<div class="group---two">
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png?v=2">
				</a>
				<a href="http://www.onionstudios.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/onionStudios.png?v=2">
				</a>
				<a href="http://splinternews.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/splinter.png?v=2">
				</a>
				<a href="http://storyhouseent.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/storyHouse.png?v=2">
				</a>
				<a href="http://theonion.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png?v=2">
				</a>
				<a href="http://theroot.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png?v=2">
				</a>
			</div>
			<div class="group---three">				
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png?v=2" class="logo--univision">
				</a>
			</div>
		</div>
	</div>
	<div id="footer-fusion-group" style="margin-top:25px">
		<div class="main-image-header">
			<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png?v=2" alt="Univisión">
			<div class="columns small-12 footer-legal" role="contentinfo">
				<p>&copy; 2020 Fusion Media Network, LLC. </p>
			</div>
		</div>		
	</div>

</footer>
<div class="column blockCookies" style="display: none;">
	<div class="row">
		<div class="columns small-12 large-8">
			<p>This website uses cookies to ensure you get the best experience on our website. </p>
			<a href="/privacy-policy" class="displayCookies">LEARN MORE</a>
		</div>
		<div class="columns small-12 large-2 text-center blockButton">
			<button class="buttonCookies">GOT IT!</button>
		</div>
	</div>
</div>
		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
				<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJy1k9tOwzAMhl+INBQYYheIR0E5uDSZc6B2NnVPv2jroOKKVuqdD78//bJlecrCpMgQWXIPAUh2hVyK4ppJRQRMEp2W/rvAMAoyQ0K0kLmfSs2s1AQXG08P8v9cVOeR3LkqfqIVlC6VaBXXnvQ0z37DDYicslbDBuABjqBwC8dKb7KHhOzyQjKxM4exc4izcOHtqyVdHNqbRuhqCWHNfBe+BNmDeGl2zX4NYHqGkArBqQdYcr2/EH97qawirN2HKcQpfEZ3vE+7aLBYuGpqCkGDnegf4b3d7du35/b16dFfAOHhjR8='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'107221514',post:'601103',tz:'-4',srv:'fusion.tv'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '601103' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e12f332389","applicationID":"151913095","transactionName":"NFRbMRZYV0NSAhcKXg0eeAYQUFZeHBIKDVYPVBQDEUpQX10+FQpVBl4=","queueTime":0,"applicationTime":4186,"atts":"GBNMR15CRBwRAEFZSh5M","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
