<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="iQ-fzKRVJMMFljcKLrN1Df5VXj5cUedeUfuiDlZuyxU" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.tv/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>Spam Allstars | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://fusion.tv/_static/??-eJyVkEsOwjAMRC9EYoKKRBeIs0SJW9rmR+wI9faEdoOATXYeed5obHgmYWJgDAy+iOTKOAWCGTlps4CPtjgkyOg0oxUpEn8paYgO8BHDd/QVGQpNMYhNgSbCClbrvm6FBj8Ksovo5En2rTDxWm9opeZHwbzKmUyOziUdfkv/edhG7vPbfvNXdVYX1ffq2L0AH8OHwQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJydUNFqwzAM/KE6xqNh9GHsU4prq60SW3YtmdB+/ZykfRiMQQpG5iTd6Tg9ZYXkQvXAemjvVqHcn1838E7/t6AiXooV6CLSa9klEiDRsaoc6gWpcUCydaM+NiF9qhi8LhAaz6ucWPg3+ktMrhDb/XNlTKQWpC0zyOJplcwp2KKs38ANeNIxeSiEj7Lx7sw9p0reSpvNNpaOZXEB3bhR6ZmnS2lEeMW/ImW6fWfecMezj7W+kycSynGYcrB3KE3gO36Z3nweerP/6IcfO3rUzg=='></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=4.9.4#xfbml=1&#038;appId=544521685930077&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.tv/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1516368946g'></script>
<link rel='https://api.w.org/' href='https://fusion.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://fusion.tv/video/587044/spam-allstars/" />
<link rel='shortlink' href='http://bit.ly/2nZtzV5' />
<link rel="alternate" type="application/json+oembed" href="https://fusion.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fusion.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="“Music and dancing is one of the most basic and important activities that humans have, since day one!” Watch the Spam Allstars get funky on their new dance track, “No Fascists.”" />
<meta property="fb:app_id" content="544521685930077" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spam Allstars" />
<meta property="og:url" content="https://fusion.tv/video/587044/spam-allstars/" />
<meta property="og:image" content="https://fusion.tv/wp-content/uploads/2018/02/cultural_remix__spam_allstars1.jpg?quality=80&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="http://facebook.com/fusionmedianetwork" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="Spam Allstars" />
<meta property="twitter:description" content="“Music and dancing is one of the most basic and important activities that humans have, since day one!” Watch the Spam Allstars get funky on their new dance track, “No Fascists.”" />
<meta property="twitter:url" content="https://fusion.tv/video/587044/spam-allstars/" />
<meta property="twitter:image" content="https://fusion.tv/wp-content/uploads/2018/02/cultural_remix__spam_allstars1.jpg?quality=80&#038;strip=all" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892198">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892198" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892198" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892198" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892198" sizes="16x16">
<link rel="manifest" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892198">
<link rel="mask-icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892198" color="#000000">
<link rel="shortcut icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892198">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892198">
<meta name="msapplication-config" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892198">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.tv/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "587044",
			collection: "documents",
			properties: {
				title:       "Spam Allstars",
				description: "",
				url:         "https:\/\/fusion.tv\/video\/587044\/spam-allstars\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.tv/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1516368946", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1516368946", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1516368946"]);
		</script>
		<noscript><link href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1516368946" rel="stylesheet"></noscript>
		</head>
<body class="fusion_video-template-default single single-fusion_video postid-587044 show-cultural-remix video-immersive tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"5494b02b97b0c969a60000f5","authors":"Fusion","metric2":1,"cd3":"587044","cd4":"20180214","cd8":"video","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd2":"cultural-remix","cd16":"","cd28":"digital","cd1":"Fusion","cd26":"31","cd27":"0-200","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"Cultural Remix","chartbeatAuthors":"Fusion","simplereachAuthors":["Fusion"],"simplereachTitle":"Spam Allstars","simplereachChannels":[],"simplereachDate":"2018-02-14 22:59:05","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	
	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579168" class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows">ALL SHOWS</a></li>
<li id="menu-item-586048" class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048"><a href="https://fusion.tv/shows">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-586049" class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049"><a href="#">B1</a>
	<ul class="sub-menu">
		<li id="menu-item-586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/">Big Papi Needs a Job</a></li>
		<li id="menu-item-586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/">Car vs America</a></li>
		<li id="menu-item-586059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/">The FUSION Feed</a></li>
		<li id="menu-item-586075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/">The Point w/ Jon Steinberg</a></li>
	</ul>
</li>
	<li id="menu-item-586050" class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050"><a href="#">B2</a>
	<ul class="sub-menu">
		<li id="menu-item-586062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/">Happy Ending with Nando Vila</a></li>
		<li id="menu-item-586063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/">The Naked Truth</a></li>
		<li id="menu-item-586070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/">Nightline on Fusion</a></li>
		<li id="menu-item-586071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/">Real America with Jorge Ramos</a></li>
	</ul>
</li>
	<li id="menu-item-586051" class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051"><a href="#">B3</a>
	<ul class="sub-menu">
		<li id="menu-item-586060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586060"><a href="https://fusion.tv/show/fusion-originals/">FUSION Originals</a></li>
		<li id="menu-item-586077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/">Sex.Right.Now. with Cleo Stiller</a></li>
		<li id="menu-item-586078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/">Shade: Queens of NYC</a></li>
		<li id="menu-item-586074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/">The Traffickers</a></li>
		<li id="menu-item-586079" class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-579169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule">Schedule</a></li>
<li id="menu-item-579171" class="hover2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171"><a href="#">Our Sites</a>
<ul class="sub-menu">
	<li id="menu-item-579172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/">AV Club</a></li>
	<li id="menu-item-579173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/">Clickhole</a></li>
	<li id="menu-item-579175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/">Deadspin</a></li>
	<li id="menu-item-581489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com">Earther</a></li>
	<li id="menu-item-579176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/">Gizmodo</a></li>
	<li id="menu-item-579177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/">Jalopnik</a></li>
	<li id="menu-item-579178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/">Jezebel</a></li>
	<li id="menu-item-579179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/">Kotaku</a></li>
	<li id="menu-item-579180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/">Lifehacker</a></li>
	<li id="menu-item-586408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586408"><a href="https://projectearth.us/">Project Earth</a></li>
	<li id="menu-item-579181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com">Splinter</a></li>
	<li id="menu-item-579182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/">The Onion</a></li>
	<li id="menu-item-579183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/">The Root</a></li>
	<li id="menu-item-581490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net">TrackRecord</a></li>
	<li id="menu-item-581491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com">Univision</a></li>
</ul>
</li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>
			<div id="block-whatch-live">
				<a class="button-whatch-live">WATCH LIVE</a>
				<div class="blockProvider">
					<a class="button-whatch-logout1"><span class="logoProvider"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/providers/"></span></a>
					<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
				</div>
			</div>
			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.tv/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.tv" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Spam Allstars</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="https://fusion.tv/video/587044/spam-allstars/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
			target="_blank"
			href="mailto:?subject=Spam%20Allstars&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="https://fusion.tv/video/587044/spam-allstars/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
			href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Spam%20Allstars&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="https://fusion.tv/video/587044/spam-allstars/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
			data-share-url="https://fusion.tv/video/587044/spam-allstars/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="ALL SHOWS">ALL SHOWS</a></li>
<li class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048 has-dropdown"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a>
<ul class="sub-menu dropdown">
	<li class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B1">B1</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Big Papi Needs a Job">Big Papi Needs a Job</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Car vs America">Car vs America</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The FUSION Feed">The FUSION Feed</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Point w/ Jon Steinberg">The Point w/ Jon Steinberg</a></li>
	</ul>
</li>
	<li class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B2">B2</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Happy Ending with Nando Vila">Happy Ending with Nando Vila</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Naked Truth">The Naked Truth</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Nightline on Fusion">Nightline on Fusion</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real America with Jorge Ramos">Real America with Jorge Ramos</a></li>
	</ul>
</li>
	<li class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B3">B3</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586060"><a href="https://fusion.tv/show/fusion-originals/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="FUSION Originals">FUSION Originals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Sex.Right.Now. with Cleo Stiller">Sex.Right.Now. with Cleo Stiller</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shade: Queens of NYC">Shade: Queens of NYC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Traffickers">The Traffickers</a></li>
		<li class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="View All Shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="hover2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Our Sites">Our Sites</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AV Club">AV Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Clickhole">Clickhole</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Deadspin">Deadspin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Earther">Earther</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Gizmodo">Gizmodo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jalopnik">Jalopnik</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jezebel">Jezebel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Kotaku">Kotaku</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Lifehacker">Lifehacker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586408"><a href="https://projectearth.us/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Project Earth">Project Earth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Splinter">Splinter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Onion">The Onion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Root">The Root</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="TrackRecord">TrackRecord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Univision">Univision</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<!-- #main-menu-with-global-social .menu-social -->
	<div id="block-whatch-live">
		<a class="button-whatch-live">WATCH LIVE</a>
		<div id="fusion-default-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper"></div>
		<div class="blockProvider">
			<a class="button-whatch-logout1"><span class="logoProvider"><img src=""></span></a>
			<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
		</div>
	</div>
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.tv/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		
    
    <div class="video-showInfo--headling-niv">
        
<div class="submenu--show_title">
        
        <a href="https://fusion.tv/show/cultural-remix/">
            <h3>Cultural Remix</h3>
        </a>
    </div>
<div class="submenu-socials--container" >
            <nav class="submenu--show_nav ">
                               
                <a href="https://fusion.tv/show/cultural-remix//?scrollto=videos" class="items">videos</a>
                                   
                <a href="https://fusion.tv/show/582322/about-cultural-remix" class="items">About</a>
                        </nav>
        <div class="submenu--show_social">
            </div>
</div> 
    </div>

<!-- video-showInfo--headling-niv -->

<div id="main-video" class="main-video main-video--cover main-video--video main-video--ooyala has-show-nav">
	<div id="player-parent-niv" class="main-video__player main-video__player--wrapper main-video__player--full cover" tabindex="0">

	<div class="child-one-player-niv">
		<div class="main-video__player--ooyala main-video__player--full-wrapper">
			<div id="fusion-ooyala-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper">
							</div>
		</div>
		
						<div id="up-next-video" class="up-next-video" data-up-next-video--url="https://fusion.tv/video/581541/cultural-remix-sinkane/">
			<span class="up-next-video__text">Up Next</span>
			<h3 class="up-next-video__title">Sinkane</h3>
		</div>
			</div>
	<button id="watch-video-button" class="watch-video-button default-state">

		<svg width="120" height="120" viewBox="0 0 120 120" xmlns="http://www.w3.org/2000/svg">
			<g transform="translate(10 10)" fill="none" fill-rule="evenodd">
				<path class="triangle" d="M37.83 69.777V29.24L72.82 49.51 37.83 69.776z" fill="#FFF"/>
				<circle class="watch-video-button__image-stroke-white" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50"/>
				<circle class="watch-video-button__image-stroke-color" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50" transform="rotate(-90 50 50)" />
			</g>
		</svg>
		<span class="watch-video-button__text">Watch video</span>
	</button>

	<button id="cancel-next-video" class="cancel-next-video">Cancel</button>
	<button id="unmute-video-button" class="unmute-video-button icon-sound-mute">Unmute video</button>
	</div>
	<div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-ltdnjjzte6hhntveuavabk3p3mvd_njx"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="587044"
		data-ooyala-id="ltdnJjZTE6HhNtvEUAvAbK3p3Mvd_njX"
		data-requires-auth="false"
		data-featured-src="https://fusion.tv/wp-content/uploads/2018/02/cultural_remix__spam_allstars1.jpg?quality=80&amp;strip=all"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
						
    <a class="category" href="https://fusion.tv/show/cultural-remix/" data-trigger="click" data-category="video" data-action="show-video-click" data-label="https://fusion.tv/show/cultural-remix/">
    <p class="category">        Cultural Remix    </p>    </a>
<!-- parts/obj-headline -->						<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.tv/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2018-02-14T22:59:05+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.tv/2018/02/">February</a> <a data-format="D" href="https://fusion.tv/2018/02/14/">14</a>, <a data-format="YYYY" href="https://fusion.tv/2018/">2018</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">Spam Allstars</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>“Music and dancing is one of the most basic and important activities that humans have, since day one!” Watch the Spam Allstars get funky on their new dance track, “No Fascists.”</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Spam%20Allstars&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/video/587044/spam-allstars/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/video/587044/spam-allstars/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
		         data-share-url="https://fusion.tv/video/587044/spam-allstars/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Spam%20Allstars%20https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/video/587044/spam-allstars/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-587044"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/video/587044/spam-allstars/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-587044" class="hidden">http://bit.ly/2nZtzV5</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F587044%2Fspam-allstars%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="https://fusion.tv/video/587044/spam-allstars/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="https://fusion.tv/video/587044/spam-allstars/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.tv/video/587044/spam-allstars/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-587044"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/587044/spam-allstars/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-587044"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/587044/spam-allstars/" >
							&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://player.ooyala.com/tframe.html?embedCode=ltdnJjZTE6HhNtvEUAvAbK3p3Mvd_njX&#038;pbid=6233f5fb56044b649b50dde3c5893e9d&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
	<section class="index-section four-across fusion-video no-bottom-border subblocks-niv">
    <div class="video-blocks">
                    <h3>MORE Cultural Remix</h3>
                <div class="main-video__discovery_othersvideos slider-othersvideos container">
            
<div class="box box-article video-587044">
		<div class="image">
					<figure>
				<a href="https://fusion.tv/video/587044/spam-allstars/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/587044/spam-allstars/">
					<img src="https://fusion.tv/wp-content/uploads/2018/02/cultural_remix__spam_allstars1.jpg?quality=80&amp;strip=all" srcset="https://fusion.tv/wp-content/uploads/2018/02/cultural_remix__spam_allstars1.jpg?quality=80&amp;strip=all 320w" class="attachment-post-16x9-regular" alt="Cultural_Remix__Spam_Allstars" width="330" height="186" />					<p class="time--video">3:17</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="https://fusion.tv/video/587044/spam-allstars/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/587044/spam-allstars/"> 
					Spam Allstars				</a>
			</h3>		
					<p class="description">
				<a href="https://fusion.tv/video/587044/spam-allstars/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/587044/spam-allstars/"> 
					“Music and dancing is one of the most basic and important...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-581541">
		<div class="image">
					<figure>
				<a href="https://fusion.tv/video/581541/cultural-remix-sinkane/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/581541/cultural-remix-sinkane/">
					<img src="https://fusion.tv/wp-content/uploads/2017/10/sinkane-still-1.jpg?quality=80&amp;strip=all" srcset="https://fusion.tv/wp-content/uploads/2017/10/sinkane-still-1.jpg?quality=80&amp;strip=all 320w" class="attachment-post-16x9-regular" alt="Sinkane-Still-1" width="330" height="186" />					<p class="time--video">4:10</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="https://fusion.tv/video/581541/cultural-remix-sinkane/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/581541/cultural-remix-sinkane/"> 
					Sinkane				</a>
			</h3>		
					<p class="description">
				<a href="https://fusion.tv/video/581541/cultural-remix-sinkane/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/581541/cultural-remix-sinkane/"> 
					Sinkane is a mix of East African music, reggae, dub, country...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582330">
		<div class="image">
					<figure>
				<a href="https://fusion.tv/video/582330/cultural-remix-chicano-batman/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582330/cultural-remix-chicano-batman/">
					<img src="https://fusion.tv/wp-content/uploads/2017/10/culturalremix-chicanobatman-still_1.jpg?quality=80&amp;strip=all" srcset="https://fusion.tv/wp-content/uploads/2017/10/culturalremix-chicanobatman-still_1.jpg?quality=80&amp;strip=all 320w" class="attachment-post-16x9-regular" alt="CulturalRemix-ChicanoBatman-Still_1" width="330" height="186" />					<p class="time--video">3:40</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="https://fusion.tv/video/582330/cultural-remix-chicano-batman/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582330/cultural-remix-chicano-batman/"> 
					Chicano Batman				</a>
			</h3>		
					<p class="description">
				<a href="https://fusion.tv/video/582330/cultural-remix-chicano-batman/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582330/cultural-remix-chicano-batman/"> 
					Inspired by Black Lives Matter, the Los Angeles funk and...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582324">
		<div class="image">
					<figure>
				<a href="https://fusion.tv/video/582324/cultural-remix-ibeyi/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582324/cultural-remix-ibeyi/">
					<img src="https://fusion.tv/wp-content/uploads/2017/10/culturalremix-ibeyi-1.png" srcset="https://fusion.tv/wp-content/uploads/2017/10/culturalremix-ibeyi-1.png 320w" class="attachment-post-16x9-regular" alt="CulturalRemix-Ibeyi-1" width="330" height="186" />					<p class="time--video">4:15</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="https://fusion.tv/video/582324/cultural-remix-ibeyi/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582324/cultural-remix-ibeyi/"> 
					Ibeyi				</a>
			</h3>		
					<p class="description">
				<a href="https://fusion.tv/video/582324/cultural-remix-ibeyi/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582324/cultural-remix-ibeyi/"> 
					&#8220;We never try to describe our sound because we feel...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
                    </div>
                    <p class="bottom-link-block-hp">
                SEE ALL
                <a href="https://fusion.tv/show/cultural-remix/"
                    data-trigger="click"
                    data-category="video-page"
                    data-action="show-page-clic"
                    data-label="https://fusion.tv/show/cultural-remix/">
                    Cultural Remix                </a>
            </p>
            </div>
</section> <!-- end right curtain template_part.video.discovery-curtain-slider -->
<script type="text/javascript">
    jQuery(document).ready(function($) {
        $('.slider-othersvideos').slick({
            centerMode: false,
            centerPadding: '10px',
            slidesToShow: 4,
            slidesToScroll: 1,            
            // dots: true,
            autoplay: false,
            speed: 800,
            infinite: false,
            initialSlide:0, 
            responsive: [
                {
                    breakpoint: 1023,
                    settings: {                        
                        // centerPadding: '30px',
                        slidesToShow: 3,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 767,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 1,
                        slidesToScroll: 1,
                        arrows: false,
                    }
                }
            ]
        });
    });
</script>    
<!-- Shows & Specials -->
<section id="shows-specials-niv" class="index-section four-across fusion-video no-bottom-border">
    <div class="video-blocks">
        

    <h2 class="title-block">Our Shows</h2>

    <div id="home-shows-block" class="container">

    
<div class="home-shows-item box-article show-583367">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/big-papi-needs-a-job/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/big-papi-needs-a-job/">
					<img src="https://fusion.tv/wp-content/uploads/2017/12/big_papi_poster_vertical_3a-1.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="BIG_PAPI_Poster_VERTICAL_3A (1)" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/big-papi-needs-a-job/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/big-papi-needs-a-job/">
    <h3 class="category">        Big Papi Needs a Job    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394444">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/the-naked-truth/">
					<img src="https://fusion.tv/wp-content/uploads/2017/08/netflix-the_naked_truth-english.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="netflix-the_naked_truth-english" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/the-naked-truth/">
    <h3 class="category">        The Naked Truth    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-580017">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/shade-queens-of-nyc/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/shade-queens-of-nyc/">
					<img src="https://fusion.tv/wp-content/uploads/2017/09/shade_poster_edit_white_1a-1-compressed.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="shade_poster_edit_white_1a-1-compressed" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/shade-queens-of-nyc/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/shade-queens-of-nyc/">
    <h3 class="category">        Shade: Queens of NYC    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-586098">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/happy-ending-with-nando-vila/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/happy-ending-with-nando-vila/">
					<img src="https://fusion.tv/wp-content/uploads/2018/01/happyending_fusionnet_520x780.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="HAPPYENDING_FUSIONNET_520x780" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/happy-ending-with-nando-vila/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/happy-ending-with-nando-vila/">
    <h3 class="category">        Happy Ending with Nando Vila    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394443">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/the-feed/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/the-feed/">
					<img src="https://fusion.tv/wp-content/uploads/2017/08/the_feed_520x780_poster.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="THE_FEED_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/the-feed/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/the-feed/">
    <h3 class="category">        The Fusion Feed    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-583360">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/real-america-with-jorge-ramos/">
					<img src="https://fusion.tv/wp-content/uploads/2017/11/real_america_poster_520x780_2c.png" class="attachment-post-2x3-small" alt="REAL_AMERICA_POSTER_520x780_2C" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/real-america-with-jorge-ramos/">
    <h3 class="category">        Real America with Jorge Ramos    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394445">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/sex-right-now/">
					<img src="https://fusion.tv/wp-content/uploads/2017/08/srn_poster-compressed.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="srn_poster-compressed" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/sex-right-now/">
    <h3 class="category">        Sex.Right.Now. with Cleo Stiller    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-581082">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/car-vs-america/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/car-vs-america/">
					<img src="https://fusion.tv/wp-content/uploads/2017/10/cva_poster_520x780.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="CvA_POSTER_520x780" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/car-vs-america/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/car-vs-america/">
    <h3 class="category">        Car vs America    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-396413">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/a-v-club-on-fusion/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/a-v-club-on-fusion/">
					<img src="https://fusion.tv/wp-content/uploads/2017/04/av_club_520x780_poster.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="AV_CLUB_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/a-v-club-on-fusion/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/a-v-club-on-fusion/">
    <h3 class="category">        The A.V. Club Hosted By John Teti    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-16778">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="https://fusion.tv/show/drug-wars/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="https://fusion.tv/show/drug-wars/">
					<img src="https://fusion.tv/wp-content/uploads/2014/09/drug_wars_520x780_poster.jpg?quality=80&amp;strip=all" class="attachment-post-2x3-small" alt="DRUG_WARS_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="https://fusion.tv/show/drug-wars/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="https://fusion.tv/show/drug-wars/">
    <h3 class="category">        Drug Wars    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

    </div><!-- parts->obj/cards-slider -->

                    <a href="https://fusion.tv/shows"
                data-trigger="click"
                data-category="homepage"
                data-action="home-shows-see-all"
                data-label="https://fusion.tv/shows">
                <p class="bottom-link-block-hp">See all         Shows                    </a>
            </p><script type="text/javascript">
    jQuery(document).ready(function ($) {
                jQuery('#home-shows-block').slick({
            centerMode: false,
            centerPadding: '0px',
            slidesToShow: 5,
            slidesToScroll: 1,            
            dots: false,
            autoplay: false,
            speed: 800,
            infinite: false,
            initialSlide:0,
                        nextArrow: '<i class="icon-plus prev-arrow-shws"></i>',
            prevArrow: '<i class="icon-plus next-arrow-shws"></i>',
                                    responsive: [                {
                    breakpoint: 1023,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 3,
                        slidesToScroll: 1,
                        arrows: true,
                    }
                },                {
                    breakpoint: 767,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 1.2,
                        slidesToScroll: 1,
                        arrows: false,
                    }
                },            ]        });
            });
</script>
    </div><!-- parts->four-across-recently-videos -->
</section><!-- parts->slider-zone --></div><!-- single-fusion-video -->




</div><!-- #site-content -->
<!-- SCHEDULE BLOCK -->
	<section id="schedule-onairnow-hp-niv" class="block-on-air-hp inside ">
		<h2 class="hidden">Schedule On air now homepage</h2>
					<div class="schedule-tab">
				<div class="text">Schedule </div>				
			</div>
				<div class="content-level-one">
							<span class="close-alert-schedule"></span>
						<div id="schedule-shows-list">
				        <div id="on-air-show" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NOW</h2>
                            <h3 class="name hidden monday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden monday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Mon, Feb 12, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name hidden tuesday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden tuesday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Tue, Feb 13, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name hidden wednesday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden wednesday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Wed, Feb 14, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name thursday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date thursday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Thu, Feb 15, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name hidden friday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden friday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Fri, Feb 16, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name hidden saturday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden saturday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Sat, Feb 17, 2018</span> - <span class='hour'>8:00 am</span></p>
                                   <h3 class="name hidden sunday">
                                            <a href="https://fusion.tv/show/the-feed/">The Fusion Feed</a>
                                    </h3>
                <p class="date hidden sunday" data-est="8:00 am" data-day-est="Thu, Feb 15, 2018" data-cst="7:00 am" data-day-cst="Thu, Feb 15, 2018" data-mst="6:00 am" data-day-mst="Thu, Feb 15, 2018" data-pst="5:00 am" data-day-pst="Thu, Feb 15, 2018" ><span class='day_format'>Sun, Feb 18, 2018</span> - <span class='hour'>8:00 am</span></p>
                           </div>

                <div id="nextshow-to-shownow" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NEXT</h2>
            <h3 class="title--show">
                                    <a href="https://fusion.tv/show/car-vs-america/">Car vs America</a>
                            </h3>
            <p class="seson"></p>
        </div>
                    <div id="tonigh--shows-list" class="schedule-sub--block">
                <h2 class="nextshow-to-shownow">TONIGHT</h2>
                        <div class="shows--pair-items">
                                <div class="show-tonight-item">                        
                        <h3 class="title--show">
                            In Living Color                        </h3><br>
                        <p class="time">8:00 pm</p>
                    </div>
                                        </div><!--shows--pair-items-->
                                <div class="shows--pair-items">
                                <div class="show-tonight-item">                        
                        <h3 class="title--show">
                            In Living Color                        </h3><br>
                        <p class="time">8:30 pm</p>
                    </div>
                                        </div><!--shows--pair-items-->
                                <div class="shows--pair-items">
                                <div class="show-tonight-item">                        
                        <h3 class="title--show">
                            In Living Color                        </h3><br>
                        <p class="time">9:00 pm</p>
                    </div>
                                        </div><!--shows--pair-items-->
                                <div class="shows--pair-items">
                                <div class="show-tonight-item">                        
                        <h3 class="title--show">
                            In Living Color                        </h3><br>
                        <p class="time">9:30 pm</p>
                    </div>
                                        </div><!--shows--pair-items-->
                </div><!-- tonigh--shows-list -->
<!-- parts/schedule-on-air-hp -->			</div>
			<div class="links-bottom">
				<a target="_blank" href="https://fusion.tv/schedule/" class="link"  data-trigger="click" data-category="homepage" data-action="schedule-page-click" data-label="Schedule">view full schedule</a>
				<a target="_blank" href="https://fusion.tv/tv-channel-lineup/" class="link"  data-trigger="click" data-category="homepage" data-action="findchannel-page-click" data-label="Find Your Channel">Find Your Channel</a>
			</div>
		</div>
	</section>

<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/ios.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/android.png" alt=""></a></div>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/appleTv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://channelstore.roku.com/details/52451/fusion" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/roku.png" alt=""></a></div>
	<div class="img-logo"><a href="https://www.amazon.com/Fusion-Network-FUSION/dp/B019PMLU9I" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/amazon.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/androidtv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/chromecast.png" alt=""></a></div>
	<div class="img-logo"><a class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/smartTv.png" alt=""></a></div>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.tv/tv-channel-lineup/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="row">
			<nav class="site-footer-brand clearfix" role="navigation">
				<div class="columns small-12">
					<h2><a class="logo-fusion" href="https://fusion.tv/">Fusion</a></h2>
				</div>
			</nav>
		</div>
		<div class="row">
			<nav class="site-footer-social clearfix" role="navigation">
				<div class="columns small-12">
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/user/thisisfusion"
							target="_blank"
							class="icon-youtube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Instagram</span>
						</a>
					</li>
					<!-- <li>
						<a href="https://www.snapchat.com/add/fusion"
							target="_blank"
							class="icon-snapchat-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="snapchat-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Tumblr</span>
						</a>
					</li>
					<li>
						<a href="https://versy.com/feed/user:56c3cbd7-321c-4074-aaca-4cea31f17d72?campaignCode=c~Fusion~Web~PartnerPortal~~" target="_blank"
							class="icon-versy-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="versy-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Vine</span>
						</a>
					</li>
					<li>
						<a href="http://fusion.net/newsletter-subscribe/"
							target="_blank"
							class="icon-email-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="newsletter-follow-footer"
							data-label="/video/587044/spam-allstars/">
							<span>Tumblr</span>
						</a>
					</li> -->
				</div>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://thefmg.com">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.tv/sitemap/">Sitemap</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="https://fmg.kinja.com/">Press</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.tv/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="https://fusion.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-586081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586081"><a href="http://fusion.tv/about-us/">About</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.tv/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="https://fusion.tv/user-content-submission-agreement/">User Submission Agreement</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
			<p>&copy; 2018 Fusion Media Network, LLC. </p>
		</div>
	</div>

	<div id="footer-fusion-group">
		<div class="main-image-header">
			<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/fusionMedia.png" alt="">
		</div>
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png?v=2">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png?v=2">
				</a>
				<a href="http://www.deadspin.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png?v=2">
				</a>
				<a href="https://earther.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/earther.png?v=2">
				</a>
				<a href="http://www.gizmodo.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png?v=2">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png?v=2">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png?v=2">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/kotaku.png?v=2">
				</a>
			</div>
			<div class="group---two">
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png?v=2">
				</a>
				<a href="http://www.onionstudios.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/onionStudios.png?v=2">
				</a>
				<a href="http://projectearth.us/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/project.png?v=2">
				</a>
				<a href="http://splinternews.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/splinter.png?v=2">
				</a>
				<a href="http://storyhouseent.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/storyHouse.png?v=2">
				</a>
				<a href="http://theonion.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png?v=2">
				</a>
			</div>
			<div class="group---three">
				<a href="http://theroot.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png?v=2">
				</a>
				<a href="http://trackrecord.net/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/trackrecords.png?v=2">
				</a>
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png?v=2" class="logo--univision">
				</a>
			</div>
		</div>
	</div>

</footer>

		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
				<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJy1k9tOwzAMhl+INAyBtl4gHgXl4K7OnAN1sql7eqKtg4orWql3Pvz+9MuW5SUJE0OGkGXuwQPLrjDGIG6ZVMyQWRJq6b4KDKNgM0QiCyn3U6mZlRqPoXH8JP/PJXUdGa9V8ROtoHSxBKty7UnH8+w33ICYY9Jq2AA8wBkUbeFY6U32ECljWkjmjOY0dkg0CxfevlrSBcneNUJXSwRr5jt/FGxP4rV5ado1gOkZfCwMlx5gyfX+Qtz9pZIKsHYfpnCO/jPg+TGNwVCxcNPUFLwGO9E//PvubXd4bvf7Q+u+Ad8AjS8='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'107221514',post:'587044',tz:'-5',srv:'fusion.tv'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '587044' ]);
</script>
</body>
</html>
