<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="iQ-fzKRVJMMFljcKLrN1Df5VXj5cUedeUfuiDlZuyxU" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.tv/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>Drowning in Drag | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://fusion.tv/_static/??-eJyVkEsOwjAMRC9EYqBFwAJxlpAYSOt8iB2h3p5SBAtg051n5DceGe5Z2RQFo0CoKlO9+MjQoWRjewjJVUKGgmQEncqJ5Utpy7yAMcZHS9WNy6MBzrPAiZLtFflTMWUAloFQBx8/xPuwXDGM3LmyT1FNCgwzyitrMuZC53BR7HrV6matl3PpqSvPpbpbxTLojm1JRNnE39Z/fjyRr/m5fgyH1abdb7bNetc+AEXDmro=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJydUNFqwzAM/KE5akZDn8Y+pbi22iqxZc+SKd3Xz0nah8EYpGBkTtKdjoNbNsQuVI8CY3tfFcv98XWjvMF/CybSpVjFLhI/l11iRVaI1eRQL8SNg5qtm+DYhOBUKXgoGBrPm5xE5Tf6S0yvGNv9cxVKbBYEVgR18bRK5hRsMdZv4AY6QUweC9N32Xh35p5TZW+1zWYbS8eKukBu2qj0yNOlNBE+41+R6bt917/gTmYfa30lT2LS43jLwd6xNIHP+NEP+8Ow69+H3fgDO1LUxA=='></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=5.0.3#xfbml=1&#038;appId=544521685930077&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.tv/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1545589277g'></script>
<link rel='https://api.w.org/' href='https://fusion.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://fusion.tv/video/583077/drowning-in-drag/" />
<link rel='shortlink' href='http://fus.in/2gZIbjF' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="Eager to find love, both Holly and Brita are desperate to hit the dating scene again." />
<meta property="fb:app_id" content="544521685930077" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drowning in Drag" />
<meta property="og:url" content="https://fusion.tv/video/583077/drowning-in-drag/" />
<meta property="og:image" content="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=1200%2C630&#038;quality=80&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="http://facebook.com/fusionmedianetwork" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="Drowning in Drag" />
<meta property="twitter:description" content="Eager to find love, both Holly and Brita are desperate to hit the dating scene again." />
<meta property="twitter:url" content="https://fusion.tv/video/583077/drowning-in-drag/" />
<meta property="twitter:image" content="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=560%2C294&#038;quality=80&#038;strip=all&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892198">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892198" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892198" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892198" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892198" sizes="16x16">
<link rel="manifest" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892198">
<link rel="mask-icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892198" color="#000000">
<link rel="shortcut icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892198">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892198">
<meta name="msapplication-config" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892198">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.tv/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "583077",
			collection: "documents",
			properties: {
				title:       "Drowning in Drag",
				description: "",
				url:         "https:\/\/fusion.tv\/video\/583077\/drowning-in-drag\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.tv/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1545589277", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1545589277", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1545589277"]);
		</script>
		<noscript><link href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1545589277" rel="stylesheet"></noscript>
			<!-- Hotjar Tracking Code for https://fusion.tv -->
	<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:827736,hjsv:6};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
</head>
<body class="fusion_video-template-default single single-fusion_video postid-583077 video-immersive tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Fusion","metric2":1,"cd3":"583077","cd4":"20171103","cd8":"video","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd16":"","cd28":"linear","cd1":"Fusion","cd26":"45","cd27":"0-200","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"","chartbeatAuthors":"Fusion","simplereachAuthors":["Fusion"],"simplereachTitle":"Drowning in Drag","simplereachChannels":[],"simplereachDate":"2017-11-03 15:51:57","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	
	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579168" class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows">ALL SHOWS</a></li>
<li id="menu-item-586048" class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048"><a href="https://fusion.tv/shows">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-586049" class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049"><a href="#">B1</a>
	<ul class="sub-menu">
		<li id="menu-item-591652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591652"><a href="https://fusion.tv/show/unews/">unews</a></li>
		<li id="menu-item-586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/">Car vs America</a></li>
		<li id="menu-item-586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/">Big Papi Needs a Job</a></li>
		<li id="menu-item-591224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591224"><a href="https://fusion.tv/show/drug-wars/">Drug Wars</a></li>
		<li id="menu-item-586059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/">The FUSION Feed</a></li>
	</ul>
</li>
	<li id="menu-item-586050" class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050"><a href="#">B2</a>
	<ul class="sub-menu">
		<li id="menu-item-588952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588952"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/">Food Exposed</a></li>
		<li id="menu-item-586075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/">The Point w/ Jon Steinberg</a></li>
		<li id="menu-item-586062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/">Happy Ending with Nando Vila</a></li>
		<li id="menu-item-586063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/">The Naked Truth</a></li>
		<li id="menu-item-586070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/">Nightline on Fusion</a></li>
	</ul>
</li>
	<li id="menu-item-586051" class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051"><a href="#">B3</a>
	<ul class="sub-menu">
		<li id="menu-item-586071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/">Real America with Jorge Ramos</a></li>
		<li id="menu-item-586077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/">Sex.Right.Now. with Cleo Stiller</a></li>
		<li id="menu-item-586078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/">Shade: Queens of NYC</a></li>
		<li id="menu-item-586074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/">The Traffickers</a></li>
		<li id="menu-item-586079" class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-579169" class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule">Schedule</a></li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>
			<div id="block-whatch-live">
				<a class="button-whatch-live">WATCH LIVE</a>
				<div class="blockProvider">
					<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
				</div>
			</div>
			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.tv/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.tv" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Drowning in Drag</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="https://fusion.tv/video/583077/drowning-in-drag/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
			target="_blank"
			href="mailto:?subject=Drowning%20in%20Drag&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="https://fusion.tv/video/583077/drowning-in-drag/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
			href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Drowning%20in%20Drag&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="https://fusion.tv/video/583077/drowning-in-drag/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
			data-share-url="https://fusion.tv/video/583077/drowning-in-drag/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.tv/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="ALL SHOWS">ALL SHOWS</a></li>
<li class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048 has-dropdown"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a>
<ul class="sub-menu dropdown">
	<li class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B1">B1</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591652"><a href="https://fusion.tv/show/unews/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="unews">unews</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Car vs America">Car vs America</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Big Papi Needs a Job">Big Papi Needs a Job</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591224"><a href="https://fusion.tv/show/drug-wars/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Drug Wars">Drug Wars</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The FUSION Feed">The FUSION Feed</a></li>
	</ul>
</li>
	<li class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B2">B2</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588952"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Food Exposed">Food Exposed</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Point w/ Jon Steinberg">The Point w/ Jon Steinberg</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Happy Ending with Nando Vila">Happy Ending with Nando Vila</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Naked Truth">The Naked Truth</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Nightline on Fusion">Nightline on Fusion</a></li>
	</ul>
</li>
	<li class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B3">B3</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real America with Jorge Ramos">Real America with Jorge Ramos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Sex.Right.Now. with Cleo Stiller">Sex.Right.Now. with Cleo Stiller</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shade: Queens of NYC">Shade: Queens of NYC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Traffickers">The Traffickers</a></li>
		<li class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="View All Shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<div id="navMove">
        
        <nav class="menu-global-navigation-container">
            <div class="schNav">
                <li class="nextshow-to-shownow">NOW</li>
                <li class="name name--one" style="color: #6652a6;">
                                            Laughs                                                            </li>
            </div>
            <hr class="lineNav">
        </nav>
                <nav class="menu-global-navigation-container">
            <div class="schNav">
                <li class="nextshow-to-shownow">NEXT</li>
                <li class="name name--one">
                                            Laughs                                    </li>
                <li>6:30 am</li>
            </div>
        </nav>
        </div>		
	<!-- #main-menu-with-global-social .menu-social -->
	<nav class="menu-global-navigation-container">
        <ul id="stayInfo" class="header blockNewsNav">
            <li class="titleNewsNav">STAY INFORMED</li>
            <li class="moduleNews">
            	<form id="formNavResp" action="https://fusion.tv/newsletter-signup/" method="post" name="mc-embedded-subscribe-form" class="newsletter-form newsletter-form2 validate" novalidate="">
					<div class="inputNewsletter">
						<div class="columns large-9 medium-5 small-8 blockInput">
							<div class="inputs clearfix">
								<label for="mce-EMAIL" class="screen-reader-only">Email Address  <span class="asterisk"></span></label>
								<input type="email" value="" placeholder="Your email here" name="EMAIL" class="required email email2" id="mce-EMAIL">
								<input type="hidden" id="PT" value="fusion_video">
								<div class="text-left">
									<span class="newsletter-error newsletter-error2" style="top: 0px;"></span>
								</div>	
							</div>
						</div>
						<div class="columns large-3 medium-3 small-4 text-center block-inp">
							<input type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe2" class="button">
							<div class="policy-link policy-link2">
								<a href="https://fusion.tv/privacy-policy/"><span>Privacy Policy</span></a>
							</div>
						</div>
					</div>
				</form>
				<div class="alertNewsletter alertNewsletter2 columns large-8 medium-8 small-8">
					<h3 class="alertTitle alertTitle2">YOU'RE IN! </h3>
					<p class="alertText alertText2">Be on the lookout for great stories from Fusion, right to your inbox.</p> 
				</div>
            </li>
        </ul>
    </nav>
	<div id="block-whatch-live">
		<a class="button-whatch-live">WATCH LIVE</a>
		<div id="fusion-default-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper"></div>
		<div class="blockProvider">
			<a class="button-whatch-logout1"><span class="logoProvider"><img src=""></span></a>
			<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
		</div>
	</div>	
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		                <!-- video-showInfo--headling-niv -->

        <div id="main-video" class="video--block--single main-video main-video--cover main-video--video main-video--ooyala" >
            <div class="row blockSingleVideo">
                <div class="columns large-8 no--pd">
                	<div id="player-parent-niv" class="main-video__player main-video__player--wrapper main-video__player--full cover" tabindex="0">

	<div class="child-one-player-niv">
		<div class="main-video__player--ooyala main-video__player--full-wrapper">
			<div id="fusion-ooyala-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper">
							</div>
		</div>
		
						<div id="up-next-video" class="up-next-video" data-up-next-video--url="https://fusion.tv/video/583049/why-dressing-up-as-a-muslim-to-show-prejudice-is-an-awful-idea/">
			<span class="up-next-video__text">Up Next</span>
			<h3 class="up-next-video__title">Wearing &#039;Brownface&#039; is never a good idea</h3>
		</div>
			</div>
	<button id="watch-video-button" class="watch-video-button default-state">

		<svg width="120" height="120" viewBox="0 0 120 120" xmlns="http://www.w3.org/2000/svg">
			<g transform="translate(10 10)" fill="none" fill-rule="evenodd">
				<path class="triangle" d="M37.83 69.777V29.24L72.82 49.51 37.83 69.776z" fill="#FFF"/>
				<circle class="watch-video-button__image-stroke-white" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50"/>
				<circle class="watch-video-button__image-stroke-color" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50" transform="rotate(-90 50 50)" />
			</g>
		</svg>
		<span class="watch-video-button__text">Watch video</span>
	</button>

	<button id="cancel-next-video" class="cancel-next-video">Cancel</button>
	<button id="unmute-video-button" class="unmute-video-button icon-sound-mute">Unmute video</button>
	</div>
                     <div class="onlyMobile1">
                    	<div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-q0owq5zde6lys-sb-5dof1macq_qj80k"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="583077"
		data-ooyala-id="Q0OWQ5ZDE6lYs-sB-5DoF1MACq_qJ80k"
		data-requires-auth="false"
		data-featured-src="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
												<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.tv/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2017-11-03T15:51:57+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.tv/2017/11/">November</a> <a data-format="D" href="https://fusion.tv/2017/11/03/">03</a>, <a data-format="YYYY" href="https://fusion.tv/2017/">2017</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">Drowning in Drag</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>Eager to find love, both Holly and Brita are desperate to hit the dating scene again. Jasmine steps in to help the boys get primped and polished. Tina’s apartment is overflowing with wigs and gowns, so Marti offers to help her clear the clutter.</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Drowning%20in%20Drag&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
		         data-share-url="https://fusion.tv/video/583077/drowning-in-drag/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Drowning%20in%20Drag%20https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-583077"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-583077" class="hidden">http://fus.in/2gZIbjF</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.tv/video/583077/drowning-in-drag/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-583077"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/583077/drowning-in-drag/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-583077"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/583077/drowning-in-drag/" >
							&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://player.ooyala.com/tframe.html?embedCode=Q0OWQ5ZDE6lYs-sB-5DoF1MACq_qJ80k&#038;pbid=6233f5fb56044b649b50dde3c5893e9d&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
 
                     </div>       	
                </div>
                <div class="columns large-4 blockMoreVideos">
                    <div class="main-video__info-content onlyMobile">
    <div class="main-video__info-content">
        <p>You can also watch:</p>
    </div>
</div>
<section class="index-section four-across fusion-video no-bottom-border subblocks-niv">
    <div class="video-blocks changeHeight">
        <div class="main-video__discovery_othersvideos container">
            
<div class="row">
	<div class="box box-article video-583077">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/583077/drowning-in-drag/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/583077/drowning-in-drag/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Drowning_in_Drag" width="330" height="186" />															<div class="overWacthNow"></div>
								<p class="watchNow">You are watching</p>
													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Nov 03, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/583077/drowning-in-drag/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/583077/drowning-in-drag/"> 
							Drowning in Drag						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-583049">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/583049/why-dressing-up-as-a-muslim-to-show-prejudice-is-an-awful-idea/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/583049/why-dressing-up-as-a-muslim-to-show-prejudice-is-an-awful-idea/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/screen-shot-2017-11-02-at-5-21-11-pm.png?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/screen-shot-2017-11-02-at-5-21-11-pm.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Screen Shot 2017-11-02 at 5.21.11 PM" width="330" height="186" />															<p class="time--video">2:18</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Nov 02, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/583049/why-dressing-up-as-a-muslim-to-show-prejudice-is-an-awful-idea/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/583049/why-dressing-up-as-a-muslim-to-show-prejudice-is-an-awful-idea/"> 
							Wearing &#039;Brownface&#039; is never a good idea						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-582631">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/582631/a-tale-of-two-queens/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582631/a-tale-of-two-queens/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/10/a_tale_of_two_queens1.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/10/a_tale_of_two_queens1.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="A_Tale_of_Two_Queens" width="330" height="186" />															<p class="time--video">22:23</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Oct 27, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/582631/a-tale-of-two-queens/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/582631/a-tale-of-two-queens/"> 
							A Tale of Two Queens						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-581256">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/581256/emotional-reunion-puerto-rico/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/581256/emotional-reunion-puerto-rico/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/10/an_emotional_reunion_in_ravaged_puerto_r.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/10/an_emotional_reunion_in_ravaged_puerto_r.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="An_emotional_reunion_in_ravaged_Puerto_R" width="330" height="186" />															<p class="time--video">4:07</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Oct 05, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/581256/emotional-reunion-puerto-rico/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/581256/emotional-reunion-puerto-rico/"> 
							An Emotional Reunion in Ravaged Puerto Rico						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-580807">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/580807/cast-bio-jasmine-rice/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/580807/cast-bio-jasmine-rice/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/09/jasmine_rice_labeija_bio.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/09/jasmine_rice_labeija_bio.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Jasmine_Rice_Labeija_Bio" width="330" height="186" />															<p class="time--video">2:05</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Sep 28, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/580807/cast-bio-jasmine-rice/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/580807/cast-bio-jasmine-rice/"> 
							Welcome Jasmine Rice LaBeija to the stage						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-364883">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/364883/hate-rising-racism-in-america/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/364883/hate-rising-racism-in-america/">
							<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2017/08/hate_rising_with_jorge_ramos.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2017/08/hate_rising_with_jorge_ramos.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Hate_Rising_with_Jorge_Ramos" width="330" height="186" />															<p class="time--video">43:32</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Aug 15, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/364883/hate-rising-racism-in-america/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/364883/hate-rising-racism-in-america/"> 
							Hate Rising with Jorge Ramos						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-579380">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/579380/john-teti-interviews-drew-carrey/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/579380/john-teti-interviews-drew-carrey/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/08/john_teti_interviews_drew_carrey1.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/08/john_teti_interviews_drew_carrey1.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="John_Teti_interviews_Drew_Carrey" width="330" height="186" />															<p class="time--video">1:02</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Aug 09, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/579380/john-teti-interviews-drew-carrey/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/579380/john-teti-interviews-drew-carrey/"> 
							John Teti interviews Drew Carrey						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-578837">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/578837/fusion-netjohn-teti-and-rhymefest-talk-chicago-music-avclub/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/578837/fusion-netjohn-teti-and-rhymefest-talk-chicago-music-avclub/">
							<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/07/rhymefest_talks_sounds_of_the_third_coas.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/07/rhymefest_talks_sounds_of_the_third_coas.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Rhymefest_Talks_Sounds_of_the_Third_Coas" width="330" height="186" />															<p class="time--video">5:60</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jul 21, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/578837/fusion-netjohn-teti-and-rhymefest-talk-chicago-music-avclub/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/578837/fusion-netjohn-teti-and-rhymefest-talk-chicago-music-avclub/"> 
							Rhymefest Talks Sounds of the &#039;Third Coast&#039;						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-570382">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/570382/the-missouri-rivers-cleanliness-is-increasingly-threatened-by-pipelines/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/570382/the-missouri-rivers-cleanliness-is-increasingly-threatened-by-pipelines/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/06/above_the_lines__missouri_river4.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/06/above_the_lines__missouri_river4.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Above_the_Lines__Missouri_River" width="330" height="186" />															<p class="time--video">3:32</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jun 28, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/570382/the-missouri-rivers-cleanliness-is-increasingly-threatened-by-pipelines/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/570382/the-missouri-rivers-cleanliness-is-increasingly-threatened-by-pipelines/"> 
							The Missouri River&#039;s cleanliness is increasingly...						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>            
<div class="row">
	<div class="box box-article video-570539">
		<div class="columns large-7 small-7">
			<div class="image">
									<figure>
						<a href="https://fusion.tv/video/570539/shark-tourism-bull-sharks-mexico/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/570539/shark-tourism-bull-sharks-mexico/">
							<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/06/shark_tourism__diving_with_bull_sharks_i.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2017/06/shark_tourism__diving_with_bull_sharks_i.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Shark_Tourism__Diving_with_Bull_Sharks_i" width="330" height="186" />															<p class="time--video">11:08</p><!-- .video-duration -->													</a>
					</figure>
											</div>
		</div>
		<div class="columns large-5 small-5">
			<div class="content">

																					
									<p class="date">
						Jun 27, 2017					</p>
					<p class="description">
						<a href="https://fusion.tv/video/570539/shark-tourism-bull-sharks-mexico/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="https://fusion.tv/video/570539/shark-tourism-bull-sharks-mexico/"> 
							Diving with bull sharks in Mexico comes with risks						</a>
					</p>
							</div>
		</div><!-- post-preview-hp-right -->
	</div>
</div>                    </div>
    </div>
</section> <!-- end right curtain template_part.video.discovery-curtain-slider -->                </div>
                <div class="columns large-12 blockFullInfo">
                    <div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-q0owq5zde6lys-sb-5dof1macq_qj80k"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="583077"
		data-ooyala-id="Q0OWQ5ZDE6lYs-sB-5DoF1MACq_qJ80k"
		data-requires-auth="false"
		data-featured-src="https://i0.wp.com/fusion.tv/wp-content/uploads/2017/11/drowning_in_drag1.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
												<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.tv/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2017-11-03T15:51:57+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.tv/2017/11/">November</a> <a data-format="D" href="https://fusion.tv/2017/11/03/">03</a>, <a data-format="YYYY" href="https://fusion.tv/2017/">2017</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">Drowning in Drag</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>Eager to find love, both Holly and Brita are desperate to hit the dating scene again. Jasmine steps in to help the boys get primped and polished. Tina’s apartment is overflowing with wigs and gowns, so Marti offers to help her clear the clutter.</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Drowning%20in%20Drag&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
		         data-share-url="https://fusion.tv/video/583077/drowning-in-drag/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Drowning%20in%20Drag%20https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-583077"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/video/583077/drowning-in-drag/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-583077" class="hidden">http://fus.in/2gZIbjF</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fvideo%2F583077%2Fdrowning-in-drag%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="https://fusion.tv/video/583077/drowning-in-drag/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="https://fusion.tv/video/583077/drowning-in-drag/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.tv/video/583077/drowning-in-drag/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-583077"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/583077/drowning-in-drag/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-583077"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.tv/video/583077/drowning-in-drag/" >
							&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://player.ooyala.com/tframe.html?embedCode=Q0OWQ5ZDE6lYs-sB-5DoF1MACq_qJ80k&#038;pbid=6233f5fb56044b649b50dde3c5893e9d&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
  
                </div>
            </div>
                    </div><!-- single-fusion-video -->

    



</div><!-- #site-content -->
<!-- SCHEDULE BLOCK -->
<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.tv/tv-channel-lineup/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
		
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="columns blockFt-bs">
			<nav class="site-footer-brand clearfix columns small-4" role="navigation">
				<div>
					<h2><a class="logo-fusion" href="https://fusion.tv/">Fusion</a></h2>
				</div>
			</nav>
			<nav class="site-footer-social clearfix columns small-8" role="navigation">
				<ul>
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/video/583077/drowning-in-drag/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/video/583077/drowning-in-drag/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/user/thisisfusion"
							target="_blank"
							class="icon-you-tube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/video/583077/drowning-in-drag/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/video/583077/drowning-in-drag/">
							<span>Instagram</span>
						</a>
					</li>
				</ul>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-586081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586081"><a href="http://fusion.tv/about-us/">About</a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://thefmg.com">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.tv/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="https://fmg.kinja.com/">Press</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="https://fusion.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.tv/sitemap/">Sitemap</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.tv/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="https://fusion.tv/user-content-submission-agreement/">User Submission Agreement</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
		</div>
	</div>
	<div class="row ourSites">
		<a href="javascript:void(0);" class="title-block link--oursites">OUR SITES</a>
	</div>
	<div class="groupOurSites d-n">
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png?v=2">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png?v=2">
				</a>
				<a href="http://www.deadspin.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png?v=2">
				</a>
				<a href="https://earther.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/earther.png?v=2">
				</a>
				<a href="http://www.gizmodo.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png?v=2">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png?v=2">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png?v=2">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/kotaku.png?v=2">
				</a>
			</div>
			<div class="group---two">
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png?v=2">
				</a>
				<a href="http://www.onionstudios.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/onionStudios.png?v=2">
				</a>
				<a href="http://splinternews.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/splinter.png?v=2">
				</a>
				<a href="http://storyhouseent.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/storyHouse.png?v=2">
				</a>
				<a href="http://theonion.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png?v=2">
				</a>
				<a href="http://theroot.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png?v=2">
				</a>
			</div>
			<div class="group---three">				
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png?v=2" class="logo--univision">
				</a>
			</div>
		</div>
	</div>
	<div id="footer-fusion-group">
		<div class="main-image-header">
			<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/fusionMedia.png" alt="">
			<div class="columns small-12 footer-legal" role="contentinfo">
				<p>&copy; 2019 Fusion Media Network, LLC. </p>
			</div>
		</div>		
	</div>

</footer>
<div class="column blockCookies" style="display: none;">
	<div class="row">
		<div class="columns small-12 large-8">
			<p>This website uses cookies to ensure you get the best experience on our website. </p>
			<a href="/privacy-policy" class="displayCookies">LEARN MORE</a>
		</div>
		<div class="columns small-12 large-2 text-center blockButton">
			<button class="buttonCookies">GOT IT!</button>
		</div>
	</div>
</div>
		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
				<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJy1k9tOwzAMhl+INAU2eoV4FJSDS505B+pkU/f0RFuBiitaqXc+/P70y5blJQkTQ4aQZR7AA8u+MMYgbplUzJBZEmrpPguMk2AzRiILKQ9zqVmUGo+hcfwg/88ldZ0Yr1XxE22g9LEEq3LtScfL7DfcgZhj0mrcATzCGRTt4VjpXfYQKWNaSeaM5jT1SLQIV96+WtIFyd41QldLBFvme/8h2J7EoXl+atothPkbfCwMlwFgzfn+Qtz9p5IKsHUhpnCO/j3g+Xsag6Fi4aapKXgNdqa/+dfH46FrX9pj17kvN3SNTA=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'107221514',post:'583077',tz:'-5',srv:'fusion.tv'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '583077' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e12f332389","applicationID":"151913095","transactionName":"NFRbMRZYV0NSAhcKXg0eeAYQUFZeHBIKDVYPVBQDEUpQX10+FQpVBl4=","queueTime":0,"applicationTime":3527,"atts":"GBNMR15CRBwRAEFZSh5M","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
