<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="iQ-fzKRVJMMFljcKLrN1Df5VXj5cUedeUfuiDlZuyxU" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.tv/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>Is Nicaragua a terrorist state? | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://fusion.tv/_static/??-eJyVkMkOgzAMRH+oSQoqXQ5VvyVKDA1ka+wI8fcNcOkiVeXmkeeNxhZjZCp4Ak/CZRZt7oxH0QNFqQbhgs4WUCSwkkCzGJA+FFeIO/ESQ3dwBWkzmuDZooREhAIW67reCrWuY6gHduANv2yFkaZyw1aqf2RIE+9RpWBtlP679I+HjUZ3cxIGZaRlpiDv4p+wpcY6z/abu1ZNXZ9P1f5YPwEWDqUl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJydUNFqwzAM/KE5IqVl3cPYpxTXVlsltuxZMqX9+jlJ+zAYgxSMzEm603FwzYbYhepRYGjvu2K5Pb5ukDf4b8FEOher2EXi57JLrMgKsZoc6pm4cVCzdSMcmhAcKwUPBUPjeZOTqPxGf4npBWO7f6pCic2MwIqgzp4WyZyCLcb6FdxAR4jJY2G6l5V3J+4pVfZW22yyMXesqAvkxpVKjzxdSiPhM/4Fmb7bdv0L7mTysdRX8iQmPQzXHOwNSxP4ip/9brN5/9j1++3wAzt91NI='></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=4.9.5#xfbml=1&#038;appId=544521685930077&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.tv/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1520077318g'></script>
<link rel='https://api.w.org/' href='https://fusion.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/" />
<link rel='shortlink' href='http://bit.ly/2JuwygQ' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="MANAGUA— Nicaragua’s top human rights defender says the Sandinista government’s brutal attack on protesting students last week was an act of “state terrorism.”" />
<meta name="news_keywords" content="en" />
<meta property="fb:app_id" content="544521685930077" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Nicaragua a Terrorist State?" />
<meta property="og:url" content="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/" />
<meta property="og:image" content="https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=1200%2C630&#038;quality=80&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="https://www.facebook.com/tim.rogers.79" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="Is Nicaragua a terrorist state?" />
<meta property="twitter:description" content="MANAGUA— Nicaragua’s top human rights defender says the Sandinista government’s brutal attack on protesting students last week was an act of “state terrorism.”" />
<meta property="twitter:url" content="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/" />
<meta property="twitter:image" content="https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=560%2C294&#038;quality=80&#038;strip=all&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892198">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892198">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892198" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892198" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892198" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892198" sizes="16x16">
<link rel="manifest" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892198">
<link rel="mask-icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892198" color="#000000">
<link rel="shortcut icon" href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892198">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892198">
<meta name="msapplication-config" content="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892198">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.tv/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "589688",
			collection: "documents",
			properties: {
				title:       "Is Nicaragua a Terrorist State?",
				description: "",
				url:         "https:\/\/fusion.tv\/story\/589688\/is-nicaragua-a-terrorist-state\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<link rel="amphtml" href="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/amp/" />		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.tv/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1520077318", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1520077318", "https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1520077318"]);
		</script>
		<noscript><link href="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1520077318" rel="stylesheet"></noscript>
			<!-- Hotjar Tracking Code for https://fusion.tv -->
	<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:827736,hjsv:6};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
</head>
<body class="post-template-default single single-post postid-589688 single-format-standard has-right-rail tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Tim Rogers","metric2":1,"cd3":"589688","cd4":"20180426","cd8":"post","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd16":"","cd33":"article 1","cd1":"Tim Rogers","cd26":"1207","cd27":"1201-1400","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"","chartbeatAuthors":"Tim Rogers","simplereachAuthors":["Tim Rogers"],"simplereachTitle":"Is Nicaragua a terrorist state?","simplereachChannels":[],"simplereachDate":"2018-04-26 19:15:26","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	<div id="outofpage5ae29d3b3f9cc"
	class="dfp-ad ad-outofpage ad-speclessheader"
	data-type="outofpage"
	data-pos="fn_top_capsule"
	data-displayifempty="">
</div>

	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.tv" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579168" class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows">ALL SHOWS</a></li>
<li id="menu-item-586048" class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048"><a href="https://fusion.tv/shows">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-586049" class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049"><a href="#">B1</a>
	<ul class="sub-menu">
		<li id="menu-item-586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/">Big Papi Needs a Job</a></li>
		<li id="menu-item-586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/">Car vs America</a></li>
		<li id="menu-item-588952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588952"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/">Food Exposed</a></li>
		<li id="menu-item-586059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/">The FUSION Feed</a></li>
	</ul>
</li>
	<li id="menu-item-586050" class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050"><a href="#">B2</a>
	<ul class="sub-menu">
		<li id="menu-item-586075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/">The Point w/ Jon Steinberg</a></li>
		<li id="menu-item-586062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/">Happy Ending with Nando Vila</a></li>
		<li id="menu-item-586063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/">The Naked Truth</a></li>
		<li id="menu-item-586070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/">Nightline on Fusion</a></li>
	</ul>
</li>
	<li id="menu-item-586051" class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051"><a href="#">B3</a>
	<ul class="sub-menu">
		<li id="menu-item-586071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/">Real America with Jorge Ramos</a></li>
		<li id="menu-item-586077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/">Sex.Right.Now. with Cleo Stiller</a></li>
		<li id="menu-item-586078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/">Shade: Queens of NYC</a></li>
		<li id="menu-item-586074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/">The Traffickers</a></li>
		<li id="menu-item-586079" class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-579169" class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule">Schedule</a></li>
<li id="menu-item-579171" class="hover2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171"><a href="#">Our Sites</a>
<ul class="sub-menu">
	<li id="menu-item-579172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/">AV Club</a></li>
	<li id="menu-item-579173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/">Clickhole</a></li>
	<li id="menu-item-579175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/">Deadspin</a></li>
	<li id="menu-item-581489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com">Earther</a></li>
	<li id="menu-item-579176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/">Gizmodo</a></li>
	<li id="menu-item-579177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/">Jalopnik</a></li>
	<li id="menu-item-579178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/">Jezebel</a></li>
	<li id="menu-item-579179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/">Kotaku</a></li>
	<li id="menu-item-579180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/">Lifehacker</a></li>
	<li id="menu-item-586408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586408"><a href="https://projectearth.us/">Project Earth</a></li>
	<li id="menu-item-579181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com">Splinter</a></li>
	<li id="menu-item-579182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/">The Onion</a></li>
	<li id="menu-item-579183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/">The Root</a></li>
	<li id="menu-item-581490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net">TrackRecord</a></li>
	<li id="menu-item-581491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com">Univision</a></li>
</ul>
</li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>
			<div id="block-whatch-live">
				<a class="button-whatch-live">WATCH LIVE</a>
				<div class="blockProvider">
					<a class="button-whatch-logout1"><span class="logoProvider"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/providers/"></span></a>
					<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
				</div>
			</div>
			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.tv/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.tv" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Is Nicaragua a terrorist state?</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			target="_blank"
			href="mailto:?subject=Is%20Nicaragua%20a%20terrorist%20state%3F&#038;body=via%20fusion.net%20%3E%20https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Is%20Nicaragua%20a%20terrorist%20state%3F&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
			data-share-url="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="hover3-responsive menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="ALL SHOWS">ALL SHOWS</a></li>
<li class="hover3 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586048 has-dropdown"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a>
<ul class="sub-menu dropdown">
	<li class="b1Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586049 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B1">B1</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586053"><a href="https://fusion.tv/show/big-papi-needs-a-job/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Big Papi Needs a Job">Big Papi Needs a Job</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586055"><a href="https://fusion.tv/show/car-vs-america/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Car vs America">Car vs America</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588952"><a href="https://fusion.tv/show/food-exposed-with-nelufar-hedayat/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Food Exposed">Food Exposed</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586059"><a href="https://fusion.tv/show/the-feed/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The FUSION Feed">The FUSION Feed</a></li>
	</ul>
</li>
	<li class="b2Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586050 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B2">B2</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586075"><a href="https://fusion.tv/show/the-point-w-jon-steinberg/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Point w/ Jon Steinberg">The Point w/ Jon Steinberg</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586062"><a href="https://fusion.tv/show/happy-ending-with-nando-vila/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Happy Ending with Nando Vila">Happy Ending with Nando Vila</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586063"><a href="https://fusion.tv/show/the-naked-truth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Naked Truth">The Naked Truth</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586070"><a href="https://fusion.tv/show/nightline-on-fusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Nightline on Fusion">Nightline on Fusion</a></li>
	</ul>
</li>
	<li class="b3Shows menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-586051 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="B3">B3</a>
	<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586071"><a href="https://fusion.tv/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real America with Jorge Ramos">Real America with Jorge Ramos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586077"><a href="https://fusion.tv/show/sex-right-now/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Sex.Right.Now. with Cleo Stiller">Sex.Right.Now. with Cleo Stiller</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586078"><a href="https://fusion.tv/show/shade-queens-of-nyc/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shade: Queens of NYC">Shade: Queens of NYC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586074"><a href="https://fusion.tv/show/the-traffickers/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Traffickers">The Traffickers</a></li>
		<li class="viewAllShows menu-item menu-item-type-custom menu-item-object-custom menu-item-586079"><a href="https://fusion.tv/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="View All Shows">View All Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="navMove menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.tv/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="hover2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Our Sites">Our Sites</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AV Club">AV Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Clickhole">Clickhole</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Deadspin">Deadspin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Earther">Earther</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Gizmodo">Gizmodo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jalopnik">Jalopnik</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jezebel">Jezebel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Kotaku">Kotaku</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Lifehacker">Lifehacker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586408"><a href="https://projectearth.us/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Project Earth">Project Earth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Splinter">Splinter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Onion">The Onion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Root">The Root</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="TrackRecord">TrackRecord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Univision">Univision</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.tv/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<!-- #main-menu-with-global-social .menu-social -->
	<div id="block-whatch-live">
		<a class="button-whatch-live">WATCH LIVE</a>
		<div id="fusion-default-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper"></div>
		<div class="blockProvider">
			<a class="button-whatch-logout1"><span class="logoProvider"><img src=""></span></a>
			<a class="button-whatch-logout2"><span class="txtLogout">LOG OUT</span></a>
		</div>
	</div>
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.tv/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		
<div class="single-article-wrapper single-layout-standard-layout" data-postid="589688" data-title="Is Nicaragua a terrorist state?" data-url="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/">
<div class="content-fullscreen single-fullscreen-niv">
    <div id="header-article-niv">
                <div class="featured-image-single-niv">
            
		<header class="columns full post-featured-media-header single-header">

			<div class="post-featured-media-wrapper">
				<div class="post-featured-media">
				<img src="https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=960%2C540&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=800%2C450&amp;quality=80&amp;strip=all&amp;ssl=1 800w, https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=640%2C360&amp;quality=80&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=480%2C270&amp;quality=80&amp;strip=all&amp;ssl=1 480w, https://i2.wp.com/fusion.tv/wp-content/uploads/2018/04/img_6364.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-7x4-medium object-fit" width="960" height="540" />				</div>
							</div>

		</header>



        </div>
        <div class="info-container-header-niv">
            
<div class="topheadline-niv">
	<div class="topheadline-title-niv">
		
    <p class="category">            </p><!-- parts/obj-headline -->	</div>

	<h1 class="post-title single-title headline headline-1">Is Nicaragua a terrorist state?</h1>

	<div class="meta-info-article-niv">
		
<div class="columns large-2 large-offset-0 medium-9 medium-offset-1 small-12 post-meta article-meta article-author-meta-niv">

	<div class="post-meta-details hide-for-medium-down">
		<span class="byline byline-article"><a data-trigger="click" data-category="recirculation" data-action="Author-Name" data-label="Tim Rogers" href="https://fusion.tv/author/tim-rogers/">Tim Rogers</a></span>
	</div>

</div>

<div class="date-article-container-niv">

		<div class="timestamp">
		<!-- If there's a major update. -->
					<time class="local-time" datetime="2018-04-26T19:15:26+00:00" pubdate="pubdate" ><a data-format="M" href="https://fusion.tv/2018/04/">04</a>/<a data-format="D" href="https://fusion.tv/2018/04/26/">26</a>/<a data-format="YY" href="https://fusion.tv/2018/">18</a> 3:15 PM</time>				</div>

</div>
	</div>

</div>
         
        </div>
        
<div class="post-share-buttons show-other-social">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Is%20Nicaragua%20a%20terrorist%20state%3F&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
		         data-share-url="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_story_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Is%20Nicaragua%20a%20terrorist%20state%3F%20https%3A%2F%2Ffusion.tv%2Fstory%2F589688%2Fis-nicaragua-a-terrorist-state%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-589688"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.tv/story/589688/is-nicaragua-a-terrorist-state/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-589688" class="hidden">http://bit.ly/2JuwygQ</p>

						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->    </div>
    <div id="content-fullscreen" class="article-content">
        <p><span style="font-weight: 400;">MANAGUA— Nicaragua&#8217;s top human rights defender says the Sandinista government&#8217;s brutal attack on protesting students last week was an act of &#8220;state terrorism.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;This is a terrorist state,&#8221; said Vilma Núñez, president of the Nicaraguan Center for Human Rights (CENIDH). &#8220;And this was definitely state terrorism.&#8221;</span></p>
<p><span style="font-weight: 400;">Núñez, who has led CENIDH for 28 years and won more than a dozen international awards for her work, told me on Wednesday afternoon that her organization has confirmed 30 dead, mostly students who were protesting the government. While we were talking, her assistant entered the room to report the confirmation of two more deaths, bringing CENIDH&#8217;s count to 32. On Thursday, it jumped again to 37. </span></p>
<p><span style="font-weight: 400;">A separate human Nicaraguan rights organization, CPDH, puts the number of dead at 63, with 15 students still missing. The situation is like the aftermath of a devastating earthquake: The country is still struggling to understand the extent of the damage, as it pulls bodies out from the rubble of Nicaragua&#8217;s democracy.</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="es" dir="ltr">Preliminary list of those killed in Nicaragua, page 2 of 6. Está mierda no ha tocado fondo. Van a aparecer más caídos. <a href="https://twitter.com/hashtag/SOSNicaragua?src=hash&amp;ref_src=twsrc%5Etfw">#SOSNicaragua</a> <a href="https://twitter.com/hashtag/SOSINSS?src=hash&amp;ref_src=twsrc%5Etfw">#SOSINSS</a> <a href="https://t.co/SRlgCL0yGe">pic.twitter.com/SRlgCL0yGe</a></p>
<p>&mdash; Tim Rogers (@nicadispatch) <a href="https://twitter.com/nicadispatch/status/989338743839473665?ref_src=twsrc%5Etfw">April 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">&#8220;</span><span style="font-weight: 400;">This was practically a genocide,&#8221; Núñez charges. &#8220;It was an effort to eliminate young people. We&#8217;ve returned the time of the Somoza dictatorship when it was a crime to be a young person. Being a young person protesting here is a crime that&#8217;s punishable by death.&#8221;</span></p>
<p><span style="font-weight: 400;">Núñez knows what she&#8217;s talking about. She survived a student massacre in 1959 </span><span style="font-weight: 400;">by former dictator Anastasio Somoza&#8217;s National Guard. She says the situation in Nicaragua right now reminds her of the darkest days of the former Somoza dictatorship, which she fought as a student leader 60 years ago.</span></p>
<p><span style="font-weight: 400;">Another worrisome narrative is starting to emerge. Students released from prison on Tuesday are telling CENIDH they were beaten and tortured behind the walls of &#8220;El Chipote,&#8221; Nicaragua&#8217;s most infamous prison.</span></p>
<div class="wp-caption aligncenter" style="width:1024px;max-width:100%;">
	<img src="https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=670%2C372&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=1200%2C667&amp;quality=80&amp;strip=all&amp;ssl=1 1200w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=960%2C533&amp;quality=80&amp;strip=all&amp;ssl=1 960w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=740%2C411&amp;quality=80&amp;strip=all&amp;ssl=1 740w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=600%2C333&amp;quality=80&amp;strip=all&amp;ssl=1 600w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=480%2C267&amp;quality=80&amp;strip=all&amp;ssl=1 480w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=320%2C178&amp;quality=80&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/fusion.tv/wp-content/uploads/2018/04/screen-shot-2018-04-26-at-12-18-31-pm.png?resize=150%2C83&amp;quality=80&amp;strip=all&amp;ssl=1 150w" class="attachment-full" alt="A young Nicaraguan woman yells at police guarding El Chipote prison on Wednesday" width="670" sizes="(min-device-resolution: 1.6 and max-width:40.063em) 200vw, (min-device-resolution: 1.6) 1340px, (max-width:40.063em) 100vw, 670px" height="372" /><span class="article-image-credit credit">Tim Rogers/ Fusion</span>	<p class="wp-caption-text">A young Nicaraguan woman yells at police guarding El Chipote prison on Wednesday </p>
</div>

<p><span style="font-weight: 400;">Núñez says her team has testimony from one released student who says they were put in a lineup, stripped of their shoes and possessions, and then beaten by &#8220;experts in torture&#8221; in front of police cadets. &#8220;They would say to the cadets, &#8220;See, that&#8217;s how it&#8217;s done! This was a class in torture.&#8221;</span></p>
<p><span style="font-weight: 400;">Núñez says it&#8217;s still unclear how many students remain behind bars. She said the commanding police officer at El Chipote told her on Saturday that they had detained 200 protesters after the first three days of fighting, and had started to move people to La Modelo prison in Tipitapa because El Chipote was overflowing. Activists worry the number of detained could be much higher than CENIDH&#8217;s number.</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Students marching to El Chipote to demand release of imprisoned students <a href="https://twitter.com/hashtag/SOSNicargua?src=hash&amp;ref_src=twsrc%5Etfw">#SOSNicargua</a> <a href="https://t.co/TlzM8W29m0">pic.twitter.com/TlzM8W29m0</a></p>
<p>&mdash; Tim Rogers (@nicadispatch) <a href="https://twitter.com/nicadispatch/status/989268177937985543?ref_src=twsrc%5Etfw">April 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">The Minister of Health disputes rumors that there are unidentified bodies in the hospital morgues. Sandinista state media refutes claims of police repression, and has downplayed reports of violence and chaos in Nicaragua. President Ortega earlier blamed the violence on gangsters and foreign meddling, but hasn&#8217;t made any public appearances since agreeing to church-facilitated national dialogue on Sunday. </span></p>
<h3><b>Calm after the storm, or eye of the hurricane?</b></h3>
<p><span style="font-weight: 400;">As Nicaragua struggles to understand the extent of last week&#8217;s violent protests and brutal repression, many fear the situation could erupt again at any moment. Business and church leaders are calling for a national dialogue. President Ortega supports the call to talk, and some student groups appear to be leaning toward dialogue rather than more street fighting. Others, meanwhile, say there can only be a national dialogue if Ortega and his wife, Vice President Rosario Murillo, leave office first. </span></p>
<p><span style="font-weight: 400;">On Thursday, Day No. 9 of the protest, it&#8217;s unclear <a href="https://www.univision.com/univision-news/latin-america/nicaragua-reborn">which path Nicaragua</a> will choose.</span></p>
<p><span style="font-weight: 400;">The Ortega government&#8217;s brutal crackdown against students started on April 19, when students from the major universities in Managua marched peacefully on the capital in protest of a presidential decree signed by Ortega to overhaul the country&#8217;s bankrupt social security system by levying new taxes on employees, employers, and pensioners. </span></p>
<p><span style="font-weight: 400;">The government&#8217;s Sandinista Youth, a group that acts like a paramilitary force, were sent to the street to clash with the students, who retreated to their various universities. Police and Sandinista Youth then attacked the various campuses in an effort to drive out the students, whose last stronghold is the Polytechnic University of Nicaragua (Upoli). </span></p>
<p><span style="font-weight: 400;">Scenes of brutal repression shared on social media sparked a general uprising across the country, including a massive march on Managua on Monday where some 300,000 Nicaraguans demanded Ortega&#8217;s ouster and a return to democracy and rule of law.</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Day 4 of the protests in Nicaragua. I don’t think anyone realized how fast this would escalate, how violent it would turn, how fast things fall apart. <a href="https://twitter.com/hashtag/SOSNicaraga?src=hash&amp;ref_src=twsrc%5Etfw">#SOSNicaraga</a> pics by <a href="https://twitter.com/laprensa?ref_src=twsrc%5Etfw">@laprensa</a> <a href="https://t.co/7i0Peih5yC">pic.twitter.com/7i0Peih5yC</a></p>
<p>&mdash; Tim Rogers (@nicadispatch) <a href="https://twitter.com/nicadispatch/status/987965328633356288?ref_src=twsrc%5Etfw">April 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">A recent college graduate, whom we&#8217;ll call &#8220;Salvador&#8221; to protect his real identity, told me he got trapped in the fighting on Friday night when he and friends went to Upoli campus to bring water, medicine and food, which the holed-up students were asking for help on Messenger.</span></p>
<p><span style="font-weight: 400;">&#8220;They wanted canned food because they were afraid of being poisoned,&#8221; he told me.</span></p>
<p><span style="font-weight: 400;">Street fighting was already underway between police and students, who threw rocks from behind paver-stone barricades. But Salvador and his friends circumvented the fighting and found a way into the campus. Then the police tightened the noose, and Salvador was trapped.</span></p>
<p><span style="font-weight: 400;">&#8220;They&#8217;re going to kill me here, I thought. What am I going to do?&#8221; Salvador said. </span></p>
<p><span style="font-weight: 400;">Salvador describes the following hours as fog of war. People running, shouting, fighting. Clouds of tear gas and and the sound of gunfire. Injured students retreating into the campus looking for medical attention, panicked co-eds looking for a place to hide on campus in the event police and Sandinista Youth breached the gates.</span></p>
<p><span style="font-weight: 400;">On Saturday, Salvador says he ventured out onto the street at one point to help the young people trying to repel the police by from behind the barricades.</span></p>
<div class="wp-caption aligncenter" style="width:1024px;max-width:100%;">
	<img src="https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=670%2C670&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=1200%2C1200&amp;quality=80&amp;strip=all&amp;ssl=1 1200w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=960%2C960&amp;quality=80&amp;strip=all&amp;ssl=1 960w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=740%2C740&amp;quality=80&amp;strip=all&amp;ssl=1 740w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=600%2C600&amp;quality=80&amp;strip=all&amp;ssl=1 600w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=480%2C480&amp;quality=80&amp;strip=all&amp;ssl=1 480w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=320%2C320&amp;quality=80&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/fusion.tv/wp-content/uploads/2018/04/img_5868-1.jpg?resize=150%2C150&amp;quality=80&amp;strip=all&amp;ssl=1 150w" class="attachment-full" alt="Molotov cocktails left behind a barricade outside Upoli" width="670" sizes="(min-device-resolution: 1.6 and max-width:40.063em) 200vw, (min-device-resolution: 1.6) 1340px, (max-width:40.063em) 100vw, 670px" height="670" /><span class="article-image-credit credit">Tim Rogers/ Fusion</span>	<p class="wp-caption-text">Molotov cocktails left behind a barricade outside Upoli</p>
</div>

<p><span style="font-weight: 400;">&#8220;I threw rocks, but one of the rocks they threw back at me whizzed by my ear. I thought they were going to kill me, so I went back inside the campus to help others,&#8221; Salvador said. &#8220;I was scared, but others weren&#8217;t. They were yelling at the police: &#8216;I&#8217;ll kill you or you kill me&#8217;!&#8221;</span></p>
<p><span style="font-weight: 400;">Salvador says he didn&#8217;t see the moment when the police shot his cousin and dragged him off. But students who were there told him about it afterward.</span></p>
<p><span style="font-weight: 400;">&#8220;They say he got too close,&#8221; Salvador said. &#8220;He went outside the barricade and was shot in the leg. Then they dragged him off and threw him in a pick-up truck. Nobody knows anything about him since. His name isn&#8217;t on the list of dead.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;The situation is terrible. It&#8217;s terrible,&#8221; CENIDH&#8217;s Núñez said. &#8220;And it&#8217;s not over.&#8221;</span></p>
    </div>
</div><!-- .single-fullscreen-niv -->
<!-- here's how to watch -->
<div class="blockHereWatch">
    <p class="title">FIND FUSION</p>
    <p class="p1"><strong>Here’s where you can catch us on TV:</strong></p>

<ul>
 	<li><strong>AT&amp;T U-VERSE</strong> - ch. 1206 (HD), ch. 206 (SD)</li>
 	<li><strong>COX</strong> - <a href="http://www.cox.com/residential/tv/channel-lineup.cox">Check Your Local Listings</a></li>
 	<li><strong>DIRECTV</strong> - ch. 342</li>
 	<li><strong>DISH</strong> - ch. 244</li>
 	<li><strong>GOOGLE FIBER</strong> - ch. 105</li>
 	<li><strong>MEDIACOM</strong> - ch. 238</li>
 	<li><strong>SPECTRUM (including Bright House, Charter and Time Warner Cable) </strong>- <a href="https://www.spectrum.com/browse/content/new-channel-lineup.html">Check Your Local Listings</a></li>
 	<li><strong>SUDDENLINK</strong> - <a href="http://www.suddenlink.com/television/lineupsearch">Check Your Local Listings</a></li>
 	<li><strong>VERIZON FIOS</strong> - ch. 108</li>
</ul>
<strong>You can also find us on</strong> <a href="http://fusion-net-develop.go-vip.co/customer-care-fusion-ott-faqs/">Amazon Fire TV &amp; Stick, Apple TV, Roku, Chromecast, iPhone, iPad, Android Mobile, Android Tablets, Android TV (e.g. Sony Smart TV), PlayStation Vue, Sling TV, Tubi TV, and Flipps</a>.
<p class="textWant">Want to know what’s on right now? Head over to our <a href="http://fusion-net-develop.go-vip.co/schedule/" target="_blank" rel="noopener">show lineup page.</a></p></div>
<!-- here's how to watch -->
<!--<div class="blockNews" style="display:none;">
	<div class="columns large-8 large-offset-2 text-center moduleNews">
		<div class="row">
			<div class="columns large-4 medium-4 small-12">
				<span class="logo--min"></span>
				<h3 class="signup-title ">Get the best of FUSION—straight to your inbox.</h3>
			</div>
			<form action="https://fusion.tv/newsletter-signup/" method="post" name="mc-embedded-subscribe-form" class="newsletter-form validate" novalidate="">
				<div class="inputNewsletter">
					<div class="columns large-5 medium-5 small-12 blockInput">
						<div class="inputs clearfix">
							<label for="mce-EMAIL" class="screen-reader-only">Email Address  <span class="asterisk"></span></label>
							<input type="email" value="" placeholder="Enter a real email here, please." name="EMAIL" class="required email" id="mce-EMAIL">
							<input type="hidden" id="PT" value="post">
							<div class="text-left">
								<span class="newsletter-error"></span>
							</div>	
						</div>
					</div>
					<div class="columns large-3 medium-3 small-12 text-center">
						<input type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button">
						<div class="policy-link">
							<a href="https://fusion.tv/privacy-policy/">Privacy Policy</a>
						</div>
					</div>
				</div>
			</form>
			<div class="alertNewsletter columns large-8 medium-8 small-12">
				<h3 class="alertTitle">YOU'RE IN! </h3>
				<p class="alertText">Be on the lookout for great stories from Fusion, right to your inbox.</p> 
			</div>
		</div>
	</div>
</div>--><style>#schedule-onairnow-hp-niv,#schedule-onairnow-hp-niv-is_mobile{display:none;}.where-to-watch-hp{position: relative;display: inline-block;width: 100%;}</style></div><!-- .single.pp -->

<div id="outofpage5ae29d3b719f0"
	class="dfp-ad ad-outofpage "
	data-type="outofpage"
	data-pos="overlayexclusive"
	data-displayifempty="">
</div>

</div><!-- #site-content -->
<!-- SCHEDULE BLOCK -->
	<section id="schedule-onairnow-hp-niv" class="block-on-air-hp inside ">
		<h2 class="hidden">Schedule On air now homepage</h2>
					<div class="schedule-tab">
				<div class="text">Schedule </div>				
			</div>
				<div class="content-level-one">
							<span class="close-alert-schedule"></span>
						<div id="schedule-shows-list">
				        <div id="on-air-show" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NOW</h2>
                            <h3 class="name hidden monday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden monday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Mon, Apr 23, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name hidden tuesday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden tuesday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Tue, Apr 24, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name hidden wednesday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden wednesday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Wed, Apr 25, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name thursday">
                                    Sex.Right.Now.                                </h3>
                <p class="date thursday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Thu, Apr 26, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name hidden friday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden friday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Fri, Apr 27, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name hidden saturday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden saturday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Sat, Apr 28, 2018</span> - <span class='hour'>11:00 pm</span></p>
                                   <h3 class="name hidden sunday">
                                    Sex.Right.Now.                                </h3>
                <p class="date hidden sunday" data-est="11:00 pm" data-day-est="Thu, May 03, 2018" data-cst="10:00 pm" data-day-cst="Thu, May 03, 2018" data-mst="9:00 pm" data-day-mst="Thu, May 03, 2018" data-pst="8:00 pm" data-day-pst="Thu, May 03, 2018" ><span class='day_format'>Sun, Apr 29, 2018</span> - <span class='hour'>11:00 pm</span></p>
                           </div>

                <div id="nextshow-to-shownow" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NEXT</h2>
            <h3 class="title--show">
                Sex.Right.Now.            </h3>
            <p class="seson"></p>
        </div>
        </div><!-- tonigh--shows-list -->
<!-- parts/schedule-on-air-hp -->			</div>
			<div class="links-bottom">
				<a target="_blank" href="https://fusion.tv/schedule/" class="link"  data-trigger="click" data-category="homepage" data-action="schedule-page-click" data-label="Schedule">view full schedule</a>
				<a target="_blank" href="https://fusion.tv/tv-channel-lineup/" class="link"  data-trigger="click" data-category="homepage" data-action="findchannel-page-click" data-label="Find Your Channel">Find Your Channel</a>
			</div>
		</div>
	</section>

<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/ios.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/android.png" alt=""></a></div>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/appleTv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://channelstore.roku.com/details/52451/fusion" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/roku.png" alt=""></a></div>
	<div class="img-logo"><a href="https://www.amazon.com/Fusion-Network-FUSION/dp/B019PMLU9I" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/amazon.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/androidtv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/chromecast.png" alt=""></a></div>
	<div class="img-logo"><a class="link"><img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logos_wtw/smartTv.png" alt=""></a></div>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.tv/tv-channel-lineup/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="row">
			<nav class="site-footer-brand clearfix" role="navigation">
				<div class="columns small-12">
					<h2><a class="logo-fusion" href="https://fusion.tv/">Fusion</a></h2>
				</div>
			</nav>
		</div>
		<div class="row">
			<nav class="site-footer-social clearfix" role="navigation">
				<div class="columns small-12">
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/user/thisisfusion"
							target="_blank"
							class="icon-youtube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Instagram</span>
						</a>
					</li>
					<!-- <li>
						<a href="https://www.snapchat.com/add/fusion"
							target="_blank"
							class="icon-snapchat-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="snapchat-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Tumblr</span>
						</a>
					</li>
					<li>
						<a href="https://versy.com/feed/user:56c3cbd7-321c-4074-aaca-4cea31f17d72?campaignCode=c~Fusion~Web~PartnerPortal~~" target="_blank"
							class="icon-versy-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="versy-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Vine</span>
						</a>
					</li>
					<li>
						<a href="http://fusion.net/newsletter-subscribe/"
							target="_blank"
							class="icon-email-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="newsletter-follow-footer"
							data-label="/story/589688/is-nicaragua-a-terrorist-state/">
							<span>Tumblr</span>
						</a>
					</li> -->
				</div>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://thefmg.com">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.tv/sitemap/">Sitemap</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="https://fmg.kinja.com/">Press</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.tv/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="https://fusion.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-586081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586081"><a href="http://fusion.tv/about-us/">About</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.tv/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="https://fusion.tv/user-content-submission-agreement/">User Submission Agreement</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
			<p>&copy; 2018 Fusion Media Network, LLC. </p>
		</div>
	</div>

	<div id="footer-fusion-group">
		<div class="main-image-header">
			<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/fusionMedia.png" alt="">
		</div>
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png?v=2">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png?v=2">
				</a>
				<a href="http://www.deadspin.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png?v=2">
				</a>
				<a href="https://earther.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/earther.png?v=2">
				</a>
				<a href="http://www.gizmodo.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png?v=2">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png?v=2">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png?v=2">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/kotaku.png?v=2">
				</a>
			</div>
			<div class="group---two">
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png?v=2">
				</a>
				<a href="http://www.onionstudios.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/onionStudios.png?v=2">
				</a>
				<a href="http://projectearth.us/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/project.png?v=2">
				</a>
				<a href="http://splinternews.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/splinter.png?v=2">
				</a>
				<a href="http://storyhouseent.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/storyHouse.png?v=2">
				</a>
				<a href="http://theonion.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png?v=2">
				</a>
			</div>
			<div class="group---three">
				<a href="http://theroot.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png?v=2">
				</a>
				<a href="http://trackrecord.net/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/trackrecords.png?v=2">
				</a>
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.tv/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png?v=2" class="logo--univision">
				</a>
			</div>
		</div>
	</div>

</footer>
<div class="column blockCookies" style="display: none;">
	<div class="row">
		<div class="columns small-12 large-8">
			<p>This website uses cookies to ensure you get the best experience on our website. </p>
			<a href="/privacy-policy" class="displayCookies">LEARN MORE</a>
		</div>
		<div class="columns small-12 large-2 text-center blockButton">
			<button class="buttonCookies">GOT IT!</button>
		</div>
	</div>
</div>
		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
		
<script type="text/html" id="tmpl-facebook-comments">

	<div id="fb-root"></div>
	<div id="fb-comments-box">
		<fb:comments href="{{the_permalink}}" data-width="100%" numposts="3" colorscheme="light" order-by="social"></fb:comments>
	</div>

</script>
		<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.tv/_static/??-eJy1k9tqwzAMhl9otmlpWHsx9ijDB6WxK9tZJLekTz/TZlvY1RLInQ6/Pn4kpG69sDkxJFbcQQRSbSGfk3hkShMBk0JvVPgsMIyC7JARHfTcTSU5K8nokwz0ov7PRX0fyd+r4idaQWlzSU5z7alA8+w33IDIuTd62AA8wBU0buFYm032kJF9v5BM7O1lbD3iLFx4+2rJFI/uqRGmWkJYM9/GsyB3EQfZyNMawPQMMReCWwew5Hp/IeH5Ur1OsHYfthDn+JH89XvaJ4vFwUNTU4gG3ER/j2+7Zr9/PTW74yF8AeHhjSc='></script>
<script type="text/javascript">
jQuery( document ).ready(function() {
	window._taboola = window._taboola || [];

	_taboola.push({article:'auto'});
	!function (e, f, u) {
	e.async = 1;
	e.src = u;
	f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/univision-fusion/loader.js');

		_taboola.push({
		mode: 'organic-thumbnails-b',
		container: 'taboola-below-article-thumbnails---1-row',
		placement: 'Below Article Thumbnails - 1 row',
		target_type: 'mix'
	});

	_taboola.push({flush: true});
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'107221514',post:'589688',tz:'-4',srv:'fusion.tv'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '589688' ]);
</script>
</body>
</html>
